WMR 200 et Xnet meteo(Lu 3977 fois)

WMR 200 et Xnet meteo le: 03/04/2011 à 09:11:48
Bonjour,

J'ai quelques soucis avec Xnet et ma WMR 200.
Lorsque je connecte tout ce petit monde pour vider le datalogger, j'ai quelquefois des histoires de datalogger corrompu, de date incohérente...
Pour preuve, sur la capture ci-dessous, il me parle d'un cumul de précipitation depuis le 01/01/2007 alors que la mise en service de la station ne date que de Août 2010...
Comment résoudre ça?

Merci d'avance.

Vincent




Uploaded with ImageShack.us



Re : WMR 200 et Xnet meteo Réponse #1 le: 04/04/2011 à 06:59:08
Bonjour,

J'ai également une WMR200 et au début je me souciais aussi de ce cumul de pluie à partir du 01/01/2007.

J'associe Xnet à GRAPHWEATHER et les données affichées par graphweather sont bonnes donc je ne cherche plus pour moi c'est OK.
nota: Tu peux résoudre le problème en supprimant les données erronées dans ton fichier  .csv  ATTENTION ne pas ouvrir le fichier avec EXCEL ou le tableur de Open Office car à l'enregistrement , ces programmes modifient la présentation ce qui fait que le fichier n'est plus utilisable par graphweather notamment. Il faut ouvrir soit avec le "bloc notes" ou avec un programme tel que Notepad, notepad2 ou notepad++. Pour ce qui me concerne, j'utilise Notepad++.



Si d'aventure tu souhaitais poursuivre tes investigations, je me permets de te conseiller de poster ta question sur ce forum:
http://aguilmard.com/phpBB3/viewforum.php?f=8&sid=ad920f23f428bfa43343142f8bd1b93c
où il y a de nombreux possesseurs de WMR200 qui utilisent XNET et GRAPWEATHER.

(Forum très sympa qui m'a bien dépanné dans la présentation des statistiques)
Cordialement
Robert
« Modifié: 04/04/2011 à 07:06:08 par Robert29 »




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo