Recupértion des données WR200(Lu 9115 fois)

Recupértion des données WR200 le: 13/06/2013 à 11:20:42
Bonjour,

Nous utilisons les stations WMR200 dans le cadre de nos expérimentations en paysage agricole.
Les stations sont configurées (datalogger) pour enregistrer les données durant 58 jours.
Les stations sont en autonomie sur le terrain et ensuite déchargées au laboratoire au bout de 30 jours.

Nous avons 3 sondes par station : vent, pluie et T°C HR, plus les données de la 'appareil principal t°C et HR.

Lors du déchargement des données, nous récupérons la pluie, le vent, la t°C et l'HR de l'appareil principal mais il nous manque les données de la sonde t°C et HR extérieur.

Après plusieurs tests il semble que le datalogger efface les données s'il ne capte plus le capteur. Ce qui 'n'est pas le cas pour le capteur vent et pluie?

Quelqu'un a t-il rencontré ce genre de problème? existe t-il une solution pour que les données de la sonde t°c et HR extérieur ne s’efface pas?

Merci de vos réponses.

Alban





Re : Recupértion des données WR200 Réponse #1 le: 13/06/2013 à 15:23:10
Bonjour,
Pour que nous puissions vous venir en aide, il serait bon que vous indiquiez le logiciel d'exploitation de la station.
GROGNON



Re : Recupértion des données WR200 Réponse #2 le: 13/06/2013 à 18:06:51
bsr,
à  lire ce post et si j'ai bien compris, j'en déduis qu'il s'agit plus d'une perte de signal de la sonde extérieur....pile, défaut, ou autre obstacle.......à mon humble avis, le datalogger n'y est pour rien.
après, ce qui chaffouine, c'est que vous parliez de plusieurs stations ayant la même configuration et si vous avez le même pb à chaque fois, grognon a raison....il faut voir le log de récupération de données.
déjà, peut être essayer de vider le datalogger avec xnet météo et controler le csv récupèré........
eric
« Modifié: 13/06/2013 à 18:09:39 par erickeepcool »



Re : Recupértion des données WR200 Réponse #3 le: 17/06/2013 à 15:54:04
Bonjour,

Après quelques tests je ne perd pas les données si la sonde extérieur (T°C et HR) reste à porter de signal de la base. Par contre si la base perd le signal de cette sonde (T°C et HR) alors le dataloger efface les données de cette sonde, ce qui n'est pas le cas pour la sonde vent et la sonde pluie.
Idem si les piles de la base s’arrêtent alors le dataloger garde les données vent, pluie et station de base mais pas ceux de la sonde t°c et HR.

Je travail avec le logiciel de oregon weather OS je vais essayer avec le logiciel xnet meteo.

Et pour répondre à Éric oui il y a bien une perte de signal de la sonde extérieur mais comme pour la sonde vent et pluie donc c'est pour cela que je ne comprend pas...

Merci pour vos réponses.

Alban



Re : Recupértion des données WR200 Réponse #4 le: 17/06/2013 à 16:29:46
Bsr,
ok, là, il y a un soucis.....
osweather, je ne m'en suis jamais servi.....déjà à l'époque, il m'avait été impossible de faire quelque chose avec!!!
je vais rejoindre grognon car je pense que cela viens du log......comme je te l'ai dit, récupère les données avec xnet.....prend bien soin de créer la même panne et ensuite contrôle ton csv.
si tu garde ces données, ouvre le avec notepad++ si c'est juste un test, ouvre le avec excell car là, tu auras de belles colonnes beaucoup plus facile à contrôler

En définitif, si le pb se passe sur les datalogger de toutes les stations.....bin ouais, c'est sur c'est osweather qui plante....logique....c'est le seul point commun entr'elle.
eric




Re : Recupértion des données WR200 Réponse #5 le: 18/06/2013 à 07:27:45
Bonjour,
Si j'ai bien compris, les stations WMR200 ont été modifiées pour augmenter la capacité du dataloger car dans une configuration "de base" la capacité de stockage est de 29 jours max ?or dans ce cas elle est portée à 58 jours !

Robert



Re : Recupértion des données WR200 Réponse #6 le: 18/06/2013 à 17:40:44
Bsr,
@robert29...
je ne pense pas qu'il y ai eu modification quelconque
juste en réglant le pas d'enregistrement et avec trois sondes initiales, on peut disposer de 291 jours de stockage avec un pas de 15mn
eric



Re : Recupértion des données WR200 Réponse #7 le: 19/06/2013 à 06:56:45
Bjr

Oui au temps pour moi, J'aurais dû y penser.
A+
Robert



Re : Recupértion des données WR200 Réponse #8 le: 19/06/2013 à 09:05:42
Bonjour,
perso j'ai un problème de récupération des données, enfin je suppose...

Voilà, j'ai très peu avancé dans mon installation et donc j'ai la station connectée en USB sur mon ordi portable.
Je perds mes données lorsque l'ordi est éteint.
Là je me suis absenté depuis samedi vers 16H30 jusqu'à hier 17H00 et bien aucune donnée de récupérable sur cette durée.
Idem lorsque je coupe mon ordi la nuit.
Je pensais que la station stockait les données et donc qu'on pouvait les récupérer quand on voulait.

Bonne journée à tous.

IOULA



Re : Recupértion des données WR200 Réponse #9 le: 19/06/2013 à 15:26:53
Bjr boubou,
Seules explications possibles :
Xnet ne reconnais pas ta wmr200
en haut à droite de Xnet, tu doit trouver wmr200 connected......
ou alors et c'est ce qui me semble le plus probable, le datalogger est corrompu et ne peut être déchargé.
cela arrive mais ne me demande pas pourquoi..... ;) ;)
il se peut d'ailleur que datalogger clignote à côté de l'horloge et ton nombre de jours doit être à zéro...
il te faut réinitialiser ta station...pour ce faire, fais un resset (petit bouton dans le compartiment pile)
laisse revenir ensuite débranche tout et enlève les piles (attends une demie heure)
rebranche tout et laisse revenir...fait de nouveau un resset, laisse revenir.
il ne reste plus qu'à reparamétrer ta station.
je sais, pas cool mais il te faut en passer par là.
un conseil, copie ton csv actuel en le renommant par exemple xnet_190613 (date d'aujourd'hui)
puis supprime le csv du dossier xnet.
xnet en recréera un tout neuf.......
maintenant, tu es sur de bonnes bases.
tiens moi au courant
eric




Re : Recupértion des données WR200 Réponse #10 le: 19/06/2013 à 15:41:24
merci pour ta réponse
c'est ce que j'ai fait ce matin, après avoir posé ma question et parcouru un peu mieux le forum.
J'attends donc demain matin pour voir si ça a marché ou pas....
c'est vrai que c'est un peu chiant mais bon, si ça supprime mon problème.
Pour Xnet, il reconnait bien ma station, puisque les données de la journée sont bien enregistrées dans le fichier, seules celles lorsque l'ordi est éteint qui n'y appraraissent pas.
c'est vraiment bizarre.
Et je n'ai jamais vu l'icone datalogger clignoter sur ma station....

IOULA



Re : Recupértion des données WR200 Réponse #11 le: 19/06/2013 à 15:51:58
quand tu ouvre xnet pour collecter les données, n'aurais tu pas un bandeau jaune voire rouge tout en bas avec un message dedans (sous le tableau avec les données des sondes en direct......
généralement, ça clignote comme si la collecte avait lieu sauf que.........
eric



Re : Recupértion des données WR200 Réponse #12 le: 19/06/2013 à 18:32:55
Non je n'ai aucun bandeau quand je lance le logiciel...

Vivement demain matin que je puisse vérifier...

Bonne soirée

IOULA



Re : Recupértion des données WR200 Réponse #13 le: 18/07/2013 à 20:58:31
Bonsoir, c'est avec un peu de retard que je réponds.
En fait, le problème venait que je laissais brancher le cable USB à l'allumage de mon PC et à cause de ça, je perdais les données effectuées depuis l'extinction du PC. Donc maintenant quand j'éteins mon ordi, j'enlève le cordon et le branche une fois windows complètement lancé.

Je n'ai toujours pas avancé pour installé ma station en réseau et donc ne plus utilisé le PC pour la gestion des données.

Bonne soirée

IOULA



Re : Recupértion des données WR200 Réponse #14 le: 19/07/2013 à 06:27:24
Bonjour,
Fais simple ;D
Tu devrais essayer d’arrêter simplement XNET.
De cette façon, il n'y aura plus de collecte de tes données.
GROGNON




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo