Probleme capteur anémométre(Lu 5897 fois)

Probleme capteur anémométre le: 03/05/2013 à 20:15:18
Bonjour à tous, je viens d 'acquérir une wmr 200 et j'ai un souci avec le capteur de l’anémomètre. A cinq mètre de la console je capte bien mais dés que je l’éloigne je ne reçois plus de signal. Le thermos-hygromètre fonctionne très bien. Merci pour votre aide. Cordialement



Re : Probleme capteur anémométre Réponse #1 le: 04/05/2013 à 06:56:16
Bonjour,
l'ANEMO/GIROUETTE et le THERMO/HYGROMETRE, possède chacun leur propre émetteur.
Je suppose que tu n'as plus d'information concernant la direction du vent.
Procède au remplacement des piles.
Vérifie le raccordement au panneau solaire.
Change la position de la console, essaye près d'une fenêtre, l'épaisseur des murs peuvent jouer sur la réception des différents capteurs.
Enfin si tu un jardin, essaye de vérifier, si sans obstacle, tu as toujours le même problème.
Voila quelques idées .

GROGNON



Re : Probleme capteur anémométre Réponse #2 le: 04/05/2013 à 07:38:26
Bonjour,
 Merci pour la rapidité de la réponse. C'est une station neuve, j'ai changé les piles et la connexion du câble est bonne.Je fais mes essais dans une véranda, il n'y a qu'un vitrage entre la console et les capteurs, à proximité tout fonctionne mais dés que je m' éloigne d'une dizaine de mètres plus aucun affichage du vent. Il y a t' il un réglage à faire?
J' ai utilisé pendant 15 ans la wmr918n.
 Bonne journée. Cordialement



Re : Probleme capteur anémométre Réponse #3 le: 04/05/2013 à 07:50:09
Bonjour,

il est fortement recommandé d'utiliser des piles neuves au démarrage et de marque (je le cite duracell ou autre ) même si ma préférence va pour les duracell....j'ai testé des VARTA mais pas du tout convaincu...

C'est sur que des piles neuves coûtent chers mais c le prix a payer pour être tranquille dès le démarrage.

Le Reste GROGNON a tout dit....

Cela fait 2 ans et demi que j'ai ma wmr200 qui est en marche et qui fonctionne bien mais malheureusement je n'avance pas vite avec car là ou je voudrais mettre ma base , j'ai des problèmes de réception car une box et pc en wifi, 1 deuxième station Lacross en fonction....bref ....un peu la galère

Je souhaite faire part a vous tous possesseur d'une wmr200 d'une anecdote qui m'est arrivé récemment avec mon pluviomètre...
Cela fait plusieurs fois que je retrouve la grille du pluviomètre dans ma cour....Ayant laissé la petite ficelle blanche dessus (qui permet de la retirer aisément du pluvio), nos amis, les oiseaux, ont certainement cru que c'était un jouet ou bien une petite branche qui pourrait servir à construire leur nid....

donc faite attention et vérifier bien qu'il ne vous ait pas arrivé le même incident.

bon week-end a tous






Re : Probleme capteur anémométre Réponse #4 le: 04/05/2013 à 07:51:59
je te conseil de bien suivre le mode d'emploi....

retire toutes les piles,attend disons 15 minutes puis remet les piles en suivant correctement le mode d'emploi....

tout devrait rentrer dans l'ordre....tien nous au courant




Re : Probleme capteur anémométre Réponse #5 le: 04/05/2013 à 10:33:58
La véranda , peut tres bien se comporter comme une cage de FARADAY, qui perturbe, voir bloques les ondes.
Refait un test en sortant  la console .

GROGNON



Re : Probleme capteur anémométre Réponse #6 le: 27/05/2013 à 19:22:44
Vrai surtout si les cadrages sont en métal.



Re : Probleme capteur anémométre Réponse #7 le: 30/05/2013 à 15:01:02
Après de multiples tests, le fournisseur a procédé à l'échange de la station. Aujourd’hui tout fonctionne tés bien, donc très satisfait de cette acquisition.
Est 'il possible d’effectuer un réglage sur le pluviomètre, car après plusieurs essais le nombre de mm est bien inférieur à celui d'un pluviomètre manuel à lecture directe. J'ai effectué la mise à niveau et les deux récepteurs sont cote à cote.
Merci pour votre aide.
Cordialement



Re : Probleme capteur anémométre Réponse #8 le: 30/05/2013 à 16:35:38
Bonjour,
Lorsque  tu parles d'un écart, celui est de combien?
Je suppose que le pluvio manuel, que tu utilises , est conforme.
Rappel Technique sur le pluvio, si ma mémoire est bonne, les augets basculent sur une quantité d'eau égale à 1 mm.
Expérience perso:
Je mettais aperçu que sur de faible pluies, le filtre avait tendance à retenir par capillarité une certaine quantité d'eau ( jonction du filtre sur la base du collecteur).
Pour palier à ce problème, j'avais coller 3 pointes sur le cercle métallique (avec un peu de pâte à joint en silicone).
Cela permettait à ce que le filtre soit surélevé de quelques millimètres, et ainsi de conserver le filtre et supprimer cet effet de capillarité.
 
GROGNON



Re : Probleme capteur anémométre Réponse #9 le: 31/05/2013 à 14:34:33
Bonjour,
voici les écarts constatés
2.1  pour 5 mm auge prête à basculer
5.3  pour 10 mm avec auge vide
10.6 pour 20 mm avec auge vide
Professionnellement je trouve ces écarts importants.

Thievero




Re : Probleme capteur anémométre Réponse #10 le: 31/05/2013 à 18:07:01
Bsr,
je suis assez surpris par les écarts enregistrés...
j'ai moi aussi effectué en son temps ce genre de contrôle sans noter de tels écarts même s'ils existent.....de mémoire, j'avais un écart maxi de 5%
alors, panne ou mauvaise installation??? la mise à niveau du pluvio est très importante.....
tes écarts sont-ils le constat entre tes deux pluvio ou le test du pluvio de la wmr200
Peut être déjà te faudrait-il tester le pluvio à l'aide d'une seringue médicale millimètrée.....en tout cas, c'est ce que j'ai déjà fait et les relevé envoyé sur la station sont cohérents.....
tiens nous au courant
eric



Re : Probleme capteur anémométre Réponse #11 le: 01/06/2013 à 06:35:00
Bonjour,
Un tel écart n'est pas normal, 50% :'( de delta.
Comme le capteur du pluviometre est un relais REED, celui marche ou ne marche pas, donc compte 1 unité à chaque basculement.
Je ne pense pas que le problème provienne du capteur proprement dit, quoi que , il faudrait s'en assurer qu'à chaque basculement il y a bien comptage.
Ensuite, l'horizontalité est très importante, en effet les augets, ne sont en fait qu'un simple balance, alors si le pluviosité n'est pas plan, bonjour, l'erreur.
Vérifier les quantité d'eau nécessaire au basculement (cf message ERICKEEPCOLL).

GROGNON

 
 




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo