Paramétrages WMR200(Lu 4198 fois)

Paramétrages WMR200 le: 15/08/2010 à 08:47:31
Bonjour à tous,

Suites aux différents problèmes liés à la WS2800 de LCT évoqués sur le forum, j'ai préférer faire l'acquisition d'une WMR200.
Elle est en fonctionnement / test depuis 1 semaine mais j'ai quelques problèmes.
Dans les paramètres d'OS Weather, je n'ai que la sonde n°1 (t°C intérieure) d'activée, pas la 2 (t°C ext) ce qui fait que dans le logiciel, à local forecast, elle me met la température intérieure...  ??? Comment faire?
Toujours dans le logiciel, je n'arrive pas à faire un seul graphique. Je lui demande 3 vourbes: vent moyen, vent mini et vent maxi et rien ne s'affiche... Est ce normal?

J'ai mis le logiciel en français, dois je le mettre en anglais?

Dans les paramètres, n'y a t il pas un moyen plus précis de séléction des villes? Je suis à 50 kms de Reims et je n'ai rien trouvé de plus près (chalons en champagne par exemple).

Je viens de m'apercevoir d'autre chose: en ce moment il pleut, en pluviométrie instantanée, elle me marque 0.0mm et 0hr, rate: 1.8mm/hr, accum: 52.6 mm, past 24hr: 32.6mm. En haut, ça reste toujours à 0hr. Est ce normal? Ce qui me chagrine, c'est qu'il pleut et qu'elle marque 0.0mm...

Merci à tous pour vos futures réponses.

Vincent
« Modifié: 15/08/2010 à 10:17:12 par Gandalph »



Re : Paramétrages WMR200 Réponse #1 le: 10/10/2010 à 08:01:22

Bonjour

POur changer le nom de la ville qui est affiche , il faut :
1 - arreter le logiciel weather OS
2 - aller dans le repertoire : \Program Files \ Oregon Scientific \ Weather OS
    ouvrir le fichier : city.ini
    Remplacer {station1} = xxxxx par {station1}= nomdevillechoisi
    Sauvegarder le fichier
3 - Faire la meme chose avec le fichier tmpcity.ini
4 - Redemarrer le logicile Weather OS

Amicalement - sdh13




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo