Mémoire WMR200(Lu 1384 fois)

Mémoire WMR200 le: 27/11/2016 à 21:19:03
Bonjour,

Voici mon problème :  
Dès que je branche ma station sur mon PC il n'y a aucun problème pour la récupération des données grâce à mon logiciel WeatherCat. Mais si je débranche ma station logiquement elle doit enregistrer les données grâce à la mémoire intégrée que possède la station. Mais là dès que je rebranche ma station sur le PC elle n'a rien enregistrée. Je n'ai donc aucune donnée si le PC n'est pas branché...

Il faut donc absolument brancher la station sur un PC en continu? ou peut-on quand même récupérer les données de la station sans brancher la station en continu, si oui comment fait-on...?

Merci de votre réponse.
Maeva.
« Modifié: 27/11/2016 à 21:28:58 par M-bock »



Re : Mémoire WMR200 Réponse #1 le: 28/11/2016 à 00:05:22
Bonsoir maeva,
je ne pense pas que ce soit ta wmr200 qui soit en cause........
mais plutôt weathercat e son paramétrage.....
pour en être sur, il te suffit de vérifier si ta station enregistre des données......
A côté de l'heure, en bas à droite, tu as l'info de ce qu'il reste comme mémoire de disponible......plus elle baisse, plus tu as de données enregistrées........
Question
aurais-tu par hasard datalogger qui clignote en bas à droite de l'heure?????
si c'est le cas, la mémoire est pleine.......il faudrait penser à resseter la station mais les données seront perdues.....
il y a peut être une donnée parasite qui bloque l'extraction......il y a plusieurs post sur ce sujet
weathercat m'est inconnu, je ne peux pas t'aider.....
Dernière chose
tu devrais indiquer dans ta signature ton environnement, log, pc....ect
Cela aidera ceux qui peuvent te répondre
eric



Re : Mémoire WMR200 Réponse #2 le: 28/11/2016 à 16:30:51
Bonjour,

Merci beaucoup pour ta réponse !
C'était un problème de saturation... J'ai donc fait un reset, ainsi j'ai 436 jours disponibles pour enregistrer les données avec la mémoire avec une fréquence de 15min. Ça à l'air de fonctionner à présent...


Merci encore pour cette réponse rapide !
Maeva



Re : Mémoire WMR200 Réponse #3 le: 28/11/2016 à 20:19:31
Bonsoir Maeva,
Content pour toi.......il ne te reste plus qu'à faire une extraction de données pour vérifier que tout se passe bien.
Toutefois, un simple resset peut ne pas être suffisant......de fait, voici ce que je fais et conseille :
Donc et dans l'ordre......
resset de la station (le bouton est dans le boitier pile)
ré-acquisition........
enlève les piles, débranche ta console du secteur.....attends un moment (1/2 heure à 1 heure minimum)
rebranche le tout
ré-acquisition
un dernier reset de la station
et ré-acquisition.........
Pour info, je pratique ça régulièrement (sans attendre 1/2 heure) cela évite bien des soucis et ne fait perdre que quelques minutes de données mais évite vraiment tout désagréments causés par ces valeurs fantômes qui hantent le datalogger......
voilà voilà
eric



Re : Mémoire WMR200 Réponse #4 le: 28/11/2016 à 22:27:05
Merci pour tous ces conseils que je mettrai en application !!!

J'ai eu plusieurs fois des problèmes de mémoire mais pas tout le temps à cause de la saturation...
Je ne savais pas qu'il pouvait y avoir des "valeurs fantômes".. cela me rassure un peu que tu fais des reset assez souvent pour éviter ce genre de problème... Maintenant je comprend un peu mieux pourquoi je n'avais pas tout le temps mes données sur le PC...
Maeva
« Modifié: 28/11/2016 à 22:29:28 par M-bock »




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo