Conseils d'installation WMR 200(Lu 5615 fois)

Conseils d'installation WMR 200 le: 20/04/2015 à 12:07:12
Bonjour,
Je viens d'acheter une station WMR 200 et quelques interrogations me taraudent avant l'installation définitive des capteurs.
En effet le panneau solaire est censé être à proximité à la fois de la sonde de température/hygromètre et de l'anémomètre. Or si je veux placer l'anémomètre sur le toit afin d'être le plus venté possible le capterur de température est au soleil ! Ma question est donc de savoir si le capteur de température est suffisamment à l'abri des radiations solaires dans sa "cheminée" (forme de l'enveloppe globale du capteur) ou si il faut le placer impérativement dans un endroit abrité du soleil, auquel cas il n'est plus reliable au panneau solaire !!!
Autre question qui découle de cela, quelle est la durée de vie des piles d'un capteur si on ne le relie pas au panneau solaire ?

J'ai un autre souci que je vais poster dans un autre topic, je n'arrive pas à importer les données sur Xnet_météo, bien que la station soit connectée (message en haut de la fenêtre "WMR connected"). En bas s'affiche sur fond rouge : "ERROR : No data Received since 17/06/2006 10:42:00 (UTC)". Si vous avez une idée là-dessus, elle est bienvenue !

Voila, merci de vos réponses pour aider le pauvre néophyte que je suis... ;D



Re : Conseils d'installation WMR 200 Réponse #1 le: 20/04/2015 à 14:34:56
Bonjour,
Voila de Bonnes questions.
La position optimale des capteurs, leurs modes d'alimentation, et leurs entretiens.

LES CAPTEURS:
- L'ANEMO/GIROUETTE, il est recommandé de le positionner à une hauteur comprise entre 8 et 10 m, à un endroit ou il ne sera pas perturbé par des obstacles (Murs, Toit, Ect...).
- Le THERMO/HYGROMETRE EXTERNE, Il est recommandé de le positionner à une hauteur comprise entre 1,80 et 2,20 m, au dessus d'une surface, neutre (comme de l'herbe), qui ne réfracte pas les radiations solaires (phénomènes de convections).

MAINTENANNCE:
L'ANEMO/GIROUETTE est alimenté par un panneau solaire, (ne pas oublier de retirer les différentes protections). Le Panneau Solaire, alimente les capteurs et lorsque la tension délivrée par celui-ci passe en dessous d'un seuil (Celui des Piles), celles-ci prennent le relais et alimentent les capteurs.
Si, tu utilises la connexion pour le THERMO/HYGROMETRE EXTERNE, le principe reste identique.
donc remplacement des piles.

OPERATIONS DE MAINTENANCE:
- Nettoyage du Panneau Solaire d'Alimentation.
- Nettoyage des Capteurs.
- Remplacement des Piles.

En conclusions, il faut que tu trouves un endroit pour chaque capteurs, qui te permette une maintenance facile, et une réception correcte par la console.

Rien ne t’empêche d'envisager la confection de rallonge.Par le passé, j'ai déjà poste sur ce sujet.

Concernant la durée des piles
Des piles DURACELL, pourront assurer une durée d'un an (je pense), mais comme, je les remplace systématiquement tous les ans, sur ma station, je ne peux te donnée de durée (de plus cela va dépendre des conditions climatiques).

Concernant l'export de données de XNET, il faudrait savoir vers quel logiciel?
Pour cela complète ta signature.

Je te propose le téléchargement du manuel format GROGNON en Français sur mon site (ITEM Documentations).

N’hésite pas à revenir.

GROGNON











Re : Conseils d'installation WMR 200 Réponse #2 le: 20/04/2015 à 15:10:53
Merci de tes réponses concernant les capteurs. Le pense que je vais me diriger vers le mat de l'antenne télé pour l'anémomètre et le panneau solaire. Pas facile en maintenance mais seul endroit acceptable...
Pour les 2 autres c'est plus simple, juste éviter les coups de ballon des enfants !!!
Concernant les données c'est le transfert de la station vers Xnet qui ne s'effectue pas...et non pas de Xnet vers un logiciel de traitement tel graphWeather que j'envisage d'utiliser dès que je pourrai récupérer les data via Xnet justement !!!



Re : Conseils d'installation WMR 200 Réponse #3 le: 20/04/2015 à 15:56:23
Bonjour kriss.......
message d'errer sur bande rouge.......données résiduelles ou fantomes dans le dataloger qui empêche xnet de le vider
je te conseil cette manip :
A ta place, je ferais un reset général de la station....
Comme déjà dit assez souvent, cela régle des problèmes insolubles à la base....
Donc et dans l'ordre......
resset de la stetion (le bouton est dans le boitier pile)
ré-acquisition........
enlève les piles, débranche ta console du secteur.....attends un moment (1/2 heure à 1 heure)
rebranche le tout
ré-acquisition
un dernier reset de la station
et ré-acquisition.........
profites en pour redémarrer sur du propre en te créant un nouveau csv
Comme je l'ai déjà dit, cette manip, je la fais régulièrement, en entretien....moins de 10 mn de données en moins mais aucun soucis de datalogger
c'est un copié collé de mon précédent post...... ;D
et d'ailleurs, le t'ai lu précédemment......et je suis presque certain que tu vas passer de 26 à 29 jours et ainsi de suite........car à mon avis, ta station est de la même génération que les deux mienne......bé oui, j'avais eu aussi ce type de message sur celle de 2010 si je me souviens bien......
autre chose.....
tu peux avoir aussi un message sur bande jaune.....et des trous dans ton csv
fait la même manip que ci-dessus....il s'agit cette fois d'un mauvais enregistrement de données dans le dataloger....rare mais ça peut arriver!!!!
en tout état de cause, fait cette manip de manière régulière......je fais ça 3 ou 4 fois par ans (quand j'y pense en fait)........et plus jamais eu d'ennui depuis 2011........!!!!!!!
eric



Re : Conseils d'installation WMR 200 Réponse #4 le: 20/04/2015 à 18:36:38
Merci de ta réponse Eric,
J'avais lu cette manip qqpart sur le forum et l'ai effectuée cette après-midi mais je n'ai sans doute pas laissé suffisamment de temps hors alimentation et du coup le problème persisite.
Je recommence maintenant et retesterai ce soir.
Je te tiens au courant en fonction du résultat ! Bon ou mauvais !!!  :P




Re : Conseils d'installation WMR 200 Réponse #5 le: 20/04/2015 à 20:37:42
profite en pour désinstaller xnet et le réinstaller de manière propre et sûre......
en mettant tous les atouts de ton côté..............
eric



Re : Conseils d'installation WMR 200 Réponse #6 le: 20/04/2015 à 22:31:56
Eric,
J'ai tout fait proprepment, suivi ta procédure pas à pas, laissé la station déconnectée 2h30, désinstallé xnet et réinstallé et toujours le même message sur fond rouge.
J'ai essayé sur un autre PC, même chose.
J'en arrive à me demandé si le datalogger n'est pas out ! Je suis vert !
J'envoie une demande à oregon directement, voir ce qu'ils en pensent !



Re : Conseils d'installation WMR 200 Réponse #7 le: 21/04/2015 à 11:18:40
Bonjour,

Concernant le pb avec X_net, ce serai bien de savoir quelle version de windows est utilisée.
Là je constate une chose le message semble être "WMR connected" hors à moins que je ne me trompe le message que l'on doit avoir est "WMR200 connected" sinon cela veut dire que X_net ne fonctionne pas bien. j'ai eu le pb avec windows XP, et j'ai fais un topic sur le sujet.

Bye

Pierre



Re : Conseils d'installation WMR 200 Réponse #8 le: 21/04/2015 à 13:06:47
Merci Pierre mais je pense que ça vient de la station car j'ai testé avec X_net, avec Cumulus et avec Weather OS Pro200, avec un ordi sous Windows 7 et un autre sous Windows vista et rien n'y fait, le protocole de transfert se lance mais aucune donnée n'arrive.
J'ai eu qqu'un en appui téléphonique chez Oregon ce matin qui n'a pas été fichu de me débloquer le truc  :(; Je vais me rendre sur mon lieu d'achat cet apm pour tenter un échange standart de la station pour voir. ;D
Affaire à suivre !



Re : Conseils d'installation WMR 200 Réponse #9 le: 21/04/2015 à 13:28:58
OK, je suppose que tu as testé avec d'autres cables USB etc. etc.
Donc tiens nous au jus

Bonne chance

Pierre




Re : Re : Conseils d'installation WMR 200 Réponse #10 le: 21/04/2015 à 15:43:40
Merci Pierre mais je pense que ça vient de la station car j'ai testé avec X_net, avec Cumulus et avec Weather OS Pro200, avec un ordi sous Windows 7 et un autre sous Windows vista et rien n'y fait, le protocole de transfert se lance mais aucune donnée n'arrive.
J'ai eu qqu'un en appui téléphonique chez Oregon ce matin qui n'a pas été fichu de me débloquer le truc  :(; Je vais me rendre sur mon lieu d'achat cet apm pour tenter un échange standart de la station pour voir. ;D
Affaire à suivre !

Bonjour,
Bon tu répond à la question que j'allais te poser........Si avec un autre collecteur de données, ça ne fonctionne pas......
pas d'autre solution que de retourner la station......tu es tombé sur un mauvais numéro
Maigre consolation, mais cela t'aura permis de voir que le forum et ses membres sont la pour t'épauler
donc n'hésite pas et tiens nous au courant
eric



Re : Conseils d'installation WMR 200 Réponse #11 le: 21/04/2015 à 18:11:12
Bon, ça y est, échange standart en vue ; la station est commandée et je devrais l'avoir la semaine prochaine.
Merci de vos différents conseils. Je croise les doigts pour que ça fonctionne avaec la prochaine et que ce ne soit pas moi qui ait fait une boulette !
J'ai quand même encore une question : quand la station est connectée en USB sur le PC, apparait-elle avec les différents disques de l'ordi, car moi elle n'apparait pas. J'ai même téléchargé un driver de domotique (http://www.homidom.com) qui prend en charge l'import de données de des stations oregon au cas où ce soit le driver qui merdouille mais rien de plus... Ceci étant elle apparait tjs dans xnet...mais sans spécificationde qui elle est vraiment !



Re : Conseils d'installation WMR 200 Réponse #12 le: 22/04/2015 à 11:26:02
Content pour toi pour l'échange.

Non la station n'apparaît pas avec les autres disques.
Je l'ai dis précédemment il me semble dans X_net elle devrait apparaître avec la spécificité de qui elle est je n'ai jamais réussi à joindre un fichier sur ce site donc je te dis ce qui est écrit en haut à droite du mien:

WMR200 CONNECTED.

Et non WMR CONNECTED

j'ai eu ce pb j'ai fais un topic là dessus dans "logiciel station météo" de ce site, titre "un petit souci avec X_net"

Bonne chance

Pierre



Re : Conseils d'installation WMR 200 Réponse #13 le: 22/04/2015 à 12:11:28
Merci Pierre.
J'ai trouvé la station dans les gestionnaire de périphériques en tant que périphérique HID, donc elle est bien connectée...
Je suis donc désormais en attente de l'échange SAV !...



Re : Conseils d'installation WMR 200 Réponse #14 le: 30/04/2015 à 17:10:49
Bonjour tout le monde !
Ca y est : échange standart du terminal effectué et quand je branche sur le PC, ô miracle ça fonctionne, mes données sont transmises via Xnet !!!
Yapuka voir comment les exploiter pour essayer de faire une page web deriière, bref tout est à faire, mais l'important était d'avoir des données à exploiter !




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo