connection [USB / RS232] /station (Problème de transmission)(Lu 9215 fois)

salut,
voila je possède une station météo de type WMR928NX Oregon Scientific, et je veux la connecté a mon pc portable et puisque il ne contient pas un port serie,donc j’ai acheté un adaptateur USB/RS232,j’ai bien installé son driver qui va avec,et il apparaît normal dans le gestionnaire des périphériques COM4,mais dans le logiciel qui va avec la station “Virtual Weather Station” et dans l’angle communication, il me dit que la communication est ok,mais dans l’angle “sensor communication status” y a rien (y a pas une transmission des données)les voyants ne s’allume pas . SVP je veux une solution!!!!



Ahhhh yoooooo  :-\  y'a   quelqu'un dans ce forum ???



Oui mais j'ai pas de solution a ton probleme  :'(

Moi meme j'en cherche une .



Ok
Merci quand même pour avoir prêté attention à mon questionnement



Peut-être essayer avec un autre port.Ça sembles fréquent ces ennuis de transmission-là avec les adapteurs série-USB....




Bonjour,

As tu essayer sans le datalogger ?
Moi si je l'enleve ça marche en com1



Bonjour  à tous les déçus de la météo. même problème pas de transmission entre le pc et la station, enlever le datalogger?? c'est quoi?



Je sais qu'il existes une autre solution soit un port COMM "émulé"  (pas rapport avec E-Mule par chez-vous... ;D ) Mais ici en Amérique du Nord on a la 968 qui est ben semblable sauf pour l'horloge pilotée..De mon côté je peut regarder des solutions,mais des pilotes sont disponibles et ce gratuitement afin de modifier le comportement de ces adaptateurs mais m'y connaissant peu (et heureusement sans en avoir eu de besoin) je vais confier la tâche à de plus compétents que moi.  ;) Mais je vais surveiller le sujet..   




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo