1er avis sur WMR 200(Lu 15913 fois)

1er avis sur WMR 200 le: 10/12/2014 à 11:29:01
Bonjour à tous,
Possesseur d’une station Lacrosse technologie WS 1501 IT+ en panne, je souhaitais la remplacer. Hésitant entre une LCT WS 2800 et une Orégon WMR 200, sur les conseils de certains d’entres vous, j’ai choisi cette dernière. J’ai commandé la station par téléphone chez nature et découverte à Caen le 25 novembre. Le vendeur très pro me dit en avoir une en magasin, mais en expo et propose de m’en commander une. J’accepte ravi. La semaine suivante j’appelle, mais point de station. Peu importe, je ne suis pas pressé, c’est pour Noël. La semaine suivante j’appelle le jeudi donc le 4 décembre, on me répond que oui c’est bien commandé mais que les arrivages ne se font qu’à 21 heures. Dommage je passais par Caen le soir même et j’habite à 75 kms. Coup de fil le lendemain réponse « Oui monsieur elle bien arrivée, je l’ai même sous les yeux » Nickel, je fais donc les 75 Kms le lundi suivant, je passe au magasin, paye ma station et en arrivant à la maison, stupeur, c’était à n’en pas douter une seconde, la station d’expo. Donc un très mauvais point pour nature et découverte de Caen qui aurai pu m’éviter la route en étant franc.
Malgré que la station soit mon cadeau de noël et que je ne pourrai réellement l’avoir que le 25 je ne résiste pas à y jeter un coup d’œil ce qui me confirme que c’est bien la station d’expo, car mal réemballée, sacs plastiques manquants, unité centrale sale etc… Encore un très mauvais point pour nature et découverte de Caen.
Mes impressions sur le matériel n’améliorent pas mon humeur, packaging plutôt minimaliste, alvéoles en carton de papier mâché, protections sommaires. Coté matériel lui-même, la station semble irréprochable et respire la qualité, on ne peut pas en dire autant du reste qui fait vraiment plastique. Il faut dévisser le dessous de l’anémomètre pour mettre les piles, il n’y a pas le moindre joint, je me demande si le fond de la cuve ne va pas se remplir d’eau. Je constate également que la station ne peut se poser qu’à plat ou accrochée au mur, point de système pour la faire tenir debout sur un meuble. La documentation est très sommaire.
Pas vraiment ravi, j’arrête là mes investigations et je verrai cela à noël. Le principal c’est que le tout soit fiable, pour moi c’est essentiel.
Ha oui j’ai installé le petit CD livré avec, le logiciel ne fonctionne pas car le serveur est arrêté, curieux qu’il soit toujours livré avec, ou alors j’ai hérité d’une station sortie de très vieux cartons….
Je vous tiens bien sur au courant de la suite.
Pierre



Re : 1er avis sur WMR 200 Réponse #1 le: 10/12/2014 à 12:59:15
Bonjour,
Ton post m'a fait sourire ;) mais m'a surtout inquiété.......
j'ai commandé et reçu deux station WMR200 chez baroland....expédié par transporteur (et là la transport reste toujours une inquiétude) A chaque fois, pas de soucis rien n'a bougé.....mais il faut dire que tout est bien emballé et bien calé dans les logements certes en espèce de carton reconstitué mais costaud......chaque élément est emballé dans du plastibulle, plastique et carton.....d'autre pourront confirmer.....
Et là, je m'inquiète  sur tes écrits......méfies toi d'une station d'expo, c'est de l'électronique et ça reste fragile quand même......suite à une chute (merci les enfants), ma première console a lâché....) A ta place, moi je la retournerais même s'il te faut refaire la route......
Ensuite si tu la garde, ne traîne pas à la mettre en route et à la tester même si c'est pour Noël....
Bon ensuite, je te rassure, en quatre ans, je n'ai jamais eu d'eau dans l"anémo.......les plastiques ont jauni certes sans pour autant devenir cassant.....
Pour la doc, n'ai pas d'inquiétude......le forum est là.....
Pour le log, je ne l'utilise pas, c'était à l'époque une daube qui n'a pas tellement évolué depuis......
Par contre, je ne comprend pas le truc du serveur arrête......je ne vois pas de relation avec un log traitant les données de la station......
Ceci dit, je partage la majorité de tes impressions va leur rendre la station....... sauf si tu l'a eu à 50%....
au fait, combien pour cette station????
n'hésite pas
eric



Re : 1er avis sur WMR 200 Réponse #2 le: 10/12/2014 à 14:18:09
Merci pour ta réponse Eric,

Content que cela t’ai mis de bonne humeur. Pour retourner la station il faudrait que j’ai une preuve irréfutable et ça j’ai pas, mais bon je ne suis pas trop inquiet car en fait les matériels d’expo sont sous vitrine fermée, c’est le principe qui ne me plait pas. Je suis rassuré par ta réponse concernant l’anémo et les plastiques. Sur que je vais pas trainer pour la mise en route, le 25 ça sera fait.

Concernant le logiciel livré avec quand tu l’installe il te demande d’identifier la city ce que tu ne peux pas faire puisque la liste est vide, ensuite il te dit sans arrêt en anglais que la connexion au serveur est momentanément indisponible. Voici la réponse d’Orégon :

http://www.oregonscientificshop.eu/Support/logiciel-os-weather.html

J’ai payé la station 299€

Comme je l’ai dit aussitôt les tests faits je vous tiens au courant. J’envisage dans un premier temps d’installer l’anémo sur le mat de mon ancienne station LCT pas très bien placé mais accessible et ce pendant environ 1 mois de test. Ensuite ce sera sur un mat en pignon de ma maison à environ 8 mètres de haut plus 3 mètres de dépassement du toit.

J’ai 3 questions si tu peux y répondre :
1)Peut-on mettre des piles et le transfo en même temps dans la station, si oui lorsqu’on   la débranche est-ce que les piles prennent le relais ?
2)Une sonde UV peut-elle être alimentée par le panneau solaire ?
3)Peut-on désolidariser le capteur thermo du cache livré avec et si oui comment?

Merci d’avance si tu as les réponses
Voila
Amicalement
Pierre



Re : Re : 1er avis sur WMR 200 Réponse #3 le: 10/12/2014 à 14:36:20
Merci pour ta réponse Eric,

Content que cela t’ai mis de bonne humeur. Pour retourner la station il faudrait que j’ai une preuve irréfutable et ça j’ai pas, mais bon je ne suis pas trop inquiet car en fait les matériels d’expo sont sous vitrine fermée, c’est le principe qui ne me plait pas. Je suis rassuré par ta réponse concernant l’anémo et les plastiques. Sur que je vais pas trainer pour la mise en route, le 25 ça sera fait.

Concernant le logiciel livré avec quand tu l’installe il te demande d’identifier la city ce que tu ne peux pas faire puisque la liste est vide, ensuite il te dit sans arrêt en anglais que la connexion au serveur est momentanément indisponible. Voici la réponse d’Orégon :

http://www.oregonscientificshop.eu/Support/logiciel-os-weather.html

J’ai payé la station 299€

Comme je l’ai dit aussitôt les tests faits je vous tiens au courant. J’envisage dans un premier temps d’installer l’anémo sur le mat de mon ancienne station LCT pas très bien placé mais accessible et ce pendant environ 1 mois de test. Ensuite ce sera sur un mat en pignon de ma maison à environ 8 mètres de haut plus 3 mètres de dépassement du toit.

J’ai 3 questions si tu peux y répondre :
1)Peut-on mettre des piles et le transfo en même temps dans la station, si oui lorsqu’on   la débranche est-ce que les piles prennent le relais ?oui et encore oui.....c'est prévu notamment en cas de coupure de courant
2)Une sonde UV peut-elle être alimentée par le panneau solaire ?hélas non, pas d'origine.....peut être en la bidouillant mais je ne sais pas
3)Peut-on désolidariser le capteur thermo du cache livré avec et si oui comment?oui, faire faire une rotation d'un quart de tour à la sonde à droite ou à gauche je ne sais plus

Merci d’avance si tu as les réponses
Voila
Amicalement
Pierre


voilà, n'hésite pas........et laisse tomber le log d'orégon!!!!
eric



Re : 1er avis sur WMR 200 Réponse #4 le: 10/12/2014 à 14:51:22
merci Eric,

Dommage pour la sonde UV mais je ne pense pas que l'on soit obligé de la mettre sur le toit.
Sur que je laisse tomber le log orégon, j'ai testé Weather OS pro 200 juste en affichage écran puisque pas de station c'est mignon mais sans plus je pense, j'ai testé aussi VirtualWeatherStation ça m'a pas l'air top du tout, enfin je verrai à l'usage sinon j'utiliserai les mêmes que toi, mais je n'en suis pas encore là loin s'en faut..

merci pour tout, encore 15 jours de patience et top départ.

Bonnes fêtes

Pierre




Re : 1er avis sur WMR 200 Réponse #5 le: 10/12/2014 à 18:40:11
Tu peux aussi essayer le logiciel SkinWs2800 derrière Xnent_Meteo.
cela fonctionne avec les Wmr

A+



Re : 1er avis sur WMR 200 Réponse #6 le: 10/12/2014 à 19:08:16
Bonsoir,

j'ai essayé mais il ne fonctionne pas, il se lance et j'ai aussitôt un message "SkinWS2800 à cessé de fonctionner"

Amicalement

Pierre



Re : 1er avis sur WMR 200 Réponse #7 le: 11/12/2014 à 08:59:33
Ce problème est malheureusement connu !. Il provient généralement soit d'un mauvais choix de station dans les configurations ou de valeurs aberrantes dans le fichier des données.

Dans la Faq du logiciel (http://schnellbach.pagesperso-orange.fr/PageSkinFaq.html) j'explique comment se sortir de ce problème (2ème item)

A+



Re : 1er avis sur WMR 200 Réponse #8 le: 11/12/2014 à 18:18:19
Merci de la réponse, cela fonctionne. j'aime bien ce logiciel, mais maintenant il faut que je le découvre. Pour le moment je n'ai pu le faire que grace à un CSV que j'ai rempli manuellement car ma station n'est pas encore raccordée, donc j'ai des erreurs notamment la date n'est pas bonne, je ne vois pas de colonnes pluie dans le CSV etc. mais je verrai ça quand la station aura été raccordée à Xnet.

Encore merci

Si c'est toi qui a développé ce soft, CHAPEAU

Amicalement

Pierre



Re : 1er avis sur WMR 200 Réponse #9 le: 13/12/2014 à 15:09:01
Si tu le désires, je peuc apporter une aide, mais via mail pour des raisons pratiques.
De plus, il m'arrive souvent de faire des dépannages via TeamViwer.
Pour l'adresse mail menu principal -> Aide -> A propos

A+




Re : 1er avis sur WMR 200 Réponse #10 le: 13/12/2014 à 15:20:22
Bonjour,

merci c'est super sympa de ta part, je vais quand-même attendre de raccorder ma station sinon cela ne sera pas pratique je pense.
Je te recontacterai quand ce sera fait c'est à dire après le 25. En attendant je n'ai pas trouvé
Pour l'adresse mail menu principal -> Aide -> A propos

Amitiés

Pierre
« Modifié: 13/12/2014 à 15:22:49 par Pierre50500 »



Re : 1er avis sur WMR 200 Réponse #11 le: 13/12/2014 à 17:57:38
Pour l'adresse mail menu principal -> Aide -> A propos
ou si tu préfère : le ? dans la barre d'outils



Re : 1er avis sur WMR 200 Réponse #12 le: 15/12/2014 à 15:13:43
Bonjour,

OK c'est bon j'ai trouvé le mail, quand ce sera connecté je te ferai signe si je n'y arrive pas.

Amitiés

Pierre



Re : 1er avis sur WMR 200 (suite) Réponse #13 le: 17/12/2014 à 16:59:19
Bonjour à tous,

la suite de ma future station:

Voila comme je l’ai déjà dit, je n’aurai la station que sous le sapin, cependant en l’absence de mon épouse j’ai pu procéder à quelques tests, je vous les livre.
1)   Mise en service WMR200 sans problème, tout se connecte rapidement et sans souci.
2)   Connection PC sous Xnet sans problème.
3)   Une remarque, les cristaux liquides de l’unité centrale ne sont pas très contrastés et j’ai la nette impression que cela ne se règle pas.

Concernant les logiciels maintenant, je n’ai sorti qu’un tout petit fichier log (CSV) sur 10 minutes. Mais suffisant pour faire mes tests.

Bon de suite je confirme, le logiciel Orégon c’est une daube assez jolie certes mais daube quand-même, aucune utilité.

SkinWS2800 aucun souci, j’ai tâtonné un peu au début mais c’est très intuitif et ça fonctionne nickel, rien à dire, c’est super, net et sans bavure. Bravo Pschnell

GraphWeather v3 Même chose, j’ai même bidouillé dans le code XML pour changer les fonds, les couleurs, les polices. Tout fonctionne sauf que j’ai une pointe de vent à 111km/h alors que je n’ai aucune donnée au dessus de 31 km/h.
Bon il faut que je précise que j’ai complété le fichier CSV en manuel car je n’avais pas raccordé toutes les sondes, ceci explique peut-être cela mais bon je verrai le pourquoi après noël.

Je n’ai pas essayé de mettre en ligne d’abord parce que je n’ai pas de données à envoyer, ensuite je ne sais pas où ni comment et chaque choses en son temps.

Si quelqu’un a une idée concernant le réglage du contraste je suis preneur.
Bonnes fêtes à tous
Pierre



Re : 1er avis sur WMR 200 Réponse #14 le: 18/12/2014 à 16:14:09
Bien le bonjour,
il n'y a pas à ma connaissance de réglage de contraste....
tu a juste un bouton pour le rétro éclairage qui se trouve dans le boitier des piles....c'est tout
eric




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo