weatherlink ma station a disparu(Lu 3272 fois)

weatherlink ma station a disparu le: 01/10/2012 à 11:59:14
Bonjour,
Depuis 1 mois j' utilise Weatherlink 6.0.1 avec ma Vantage Vue. Tout fonctionnait jusqu'à ce matin. Au démarrage du logiciel impossible d' ouvrir la station. Il me demande d'en créer une nouvelle. Je pense qu il peut y avoir un lien avec le fichier wlk. Pour septembre j avais 2012-09. Je pensais que le "2012-10" serait créer automatiquement.
Pouvez vous me dépanner et m indiquer la marche à suivre merci d avance



Re : weatherlink ma station a disparu Réponse #1 le: 02/10/2012 à 14:26:23
j ai confirmation par MP, que le fichier se crée automatiquement chaque mois sans manipulation particulière. C' est que je pensais- un bug pour moi.
Réinstallation et je suis passé à la version 6.02 maj aujourd' hui. Elle vient d être mise en ligne. Je verrai le mois prochain.

cdlt



Re : weatherlink ma station a disparu Réponse #2 le: 06/10/2012 à 15:59:12
Bonjour,
Je vais me permettre par le biais de ce post de rappeler des évidences. ;D
Lorsque, sous un OS tel que Windows, on effectue une mise à jour d'un logiciel.
1 - Celui-ci ne doit plus être actif, donc avant une mise à jour, on procède à la fermeture de celui-ci. :D
2 - Avant installation, on prend la peine de faire une copie de sauvegarde, soit par le biais d'un logiciel dédié tel que SYNBACK, ou simplement via l'explorateur, par un simple COPIER/COLLER dans un dossier de son choix. :)
Ceci étant fait, toutes les dispositions ont été prises pour une installation en toute sécurité. 8)
Et pour mettre toute les chances de son coté, Procéder à un relancement du Système d'Exploitation (OS). :P
 :)
GROGNON





 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo