probleme avec plot sous weatherlilnk(Lu 2928 fois)

probleme avec plot sous weatherlilnk le: 13/09/2015 à 16:31:03
Bonjour
Je rencontre un problème avec weatherlink 603.
Le bulletin s'affiche correctement.
Quand je clique sur l'icone Plot le logiciel plante et s'arrete.
Quand j'affiche Browse, il n'affiche que Date et Time, il a donc perdu les données.
J'ai désinstallé et réinstallé le logiciel, sans résultat.

Auriez-vous une idée de l'origine du problème ?
Merci d'avance pour votre aide.
Cordialement
Alain



Re : probleme avec plot sous weatherlilnk Réponse #1 le: 13/09/2015 à 18:33:08
Bonsoir,
Il faudrait donner un peu plus d'informations.
Est-ce que WeatherLink à fonctionner, correctement.
Si, oui quelles modifications as-tu apporter?
Dans l'affichage principal, BULLETIN (CTRL B), Les données sont-elles à jour?
Quelle est la version de ton OS?
Profite en pour compléter ta signature.
GROGNON



Re : probleme avec plot sous weatherlilnk Réponse #2 le: 14/09/2015 à 18:06:05
Bonsoir
Merci pour ta réponse.
Jusque là weatherlink fonctionnait correctement. La panne est survenue brusquement.
Finalement j'ai trouvé la cause du dysfonctionnement : un des fichiers de paramètres DataSet ou DataLists était défectueux (pour une raison x). Il suffit de les supprimer pour régler le problème.
Je remercie Jérôme DREANO pour son aide.

Cordialement
Alain




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo