Pb sonde UV(Lu 935 fois)

Pb sonde UV le: 17/12/2017 à 10:36:25
Bonjour,

Depuis le 20 Novembre 2017, ma sonde UV n'envoie plus d'informations.

Avez vous une idée sur la source du pb?

J'ai nettoyé le sonde. Rien n'y change.
Tout le reste de l'ISS fonctionnement. J'exclus donc des soucis de piles ou panneau solaire. La ventilation active fonctionne.
J'opte pour une sonde HS.

Qu'en pensez vous?

Merci par avance pour votre aide.

Bien cordialement



Re : Pb sonde UV Réponse #1 le: 18/12/2017 à 08:30:33
Bonjour,
Si, les autres capteurs de l'ISS fonctionne, on pourrait en déduire qu'en effet la sonde UV à des problèmes.... >:(

Mais avant de le déclarer HS, je regarderai le connecteur à la recherche de traces d'humidité, ou d'oxydation.

GROGNON




Re : Pb sonde UV Réponse #2 le: 18/12/2017 à 19:32:09
Bonsoir,

Merci Grognon.

Je regarderai le connecteur, voir si oxydation et/ou humidité.
Mais, franchement, je n'y crois pas de trop. Le seul capteur dans le boitier solaire, qui plus est, le plus éloigné de l'entrée des câbles.

Bonnes fêtes de fin d'année.

Cordialement



Re : Pb sonde UV Réponse #3 le: 12/01/2018 à 16:39:47
Grognon,

Je viens d'y jeter un oeil.
Effectivement, il y avait des traces d'oxydation.
Je viens d'enlever ces traces avec du vinaigre de vin blanc.
Est-ce bon pour la connective? Je n'en sais rien.
Sinon, avec quoi enlever ces traces? Anti rouille?

Après, la sonde ne réagit pas plus.

Merci par avance pour vos réponses.

Bien cordialement.



Re : Pb sonde UV Réponse #4 le: 12/01/2018 à 19:12:32
Bonsoir,
tu parles de traces d'oxydations, mais ou?

Le vinaigre blanc n'y fera rien.
Il vaut mieux dans un premier temps utiliser du papier de verre très fin, ou une dremel avec une petite brosse métallique pour décaper les contacts.

Et si tu as une bombe pour contactséléctriques en mettre un peu.

GROGNON




Re : Pb sonde UV Réponse #5 le: 12/01/2018 à 23:10:01
Bonsoir,

Merci pour la réponse.

C'est dans le boitier de connection avec le panneau solaire, au niveau de la connectique.
J'avais des traces marrons, je pense de rouille.

J'essaierai avec de la laine d'acier ou un truc dans ce genre.

Cordialement



Re : Pb sonde UV Réponse #6 le: 13/01/2018 à 13:25:16
Bonjour,

Youpi. Ma sonde UV refonctionne. P.... d'oxydation.
J'ai passé de la paille de fer pour nettoyer. J'ai soufflé.
Je vais aller de ce pas chercher de la bombe, et nettoyer toutes les connectiques du boitier extérieur.
Je fais pourtant un nettoyage de printemps, mais la preuve que cela ne suffit pas. A ajouter dans ma liste des actions lors du nettoyage.

Merci pour votre aide.

Cordialement



Re : Pb sonde UV Réponse #7 le: 13/01/2018 à 17:49:56
Bonsoir,

Je ne suis pas convaincu par les données de la sonde UV.

Du coup, j'ai nettoyé et j'ai bombé à l'instant. Je vais surveiller.

Cordialement.



Re : Pb sonde UV Réponse #8 le: 14/01/2018 à 15:42:53
Bonjour,

Réjouissance de courte durée.
Après vérification, nettoyage et bombage de l'ensemble des connectiques, seul la sonde UV ne répond pas.
Pour moi, je suis bon à réinvestir sur une sonde UV à 500 euros pièce.

Merci pour votre aide.

Cordialement



Re : Pb sonde UV Réponse #9 le: 19/01/2019 à 23:19:26
Bonsoir Grognon,

Je déterre le sujet.

Depuis ma sonde UV, en Novembre dernier, j'ai perdu la sonde humidité extérieure, puis début Janvier, la sonde température extérieure.

Du coup, je me suis résigné à réinvestir dans un ISS (en me disant que si tous les capteurs tombent comme des mouches, ça me coutera moins chère).

Après un test avec la nouvelle ISS, confirmation que la sonde humidité et température HS.

Je testerai plus tard pour la sonde UV quand j'aurai des mesures avec la nouvelle (aujourd'hui 0 toute la journée).

Au final, dans mon malheur, cela me fait des pièces de rechange.

Bonne année.




Re : Pb sonde UV Réponse #10 le: 21/01/2019 à 09:14:43
Bonjour Snoopy28.

Pas de chance, ou la loi de Murphy.... :o

Pour info, la carte avait combien d'année de service, et est-ce que tu faisais de la maintenance dessus.

Tous renseignements utiles aux autres possesseurs.

GROGNON



Re : Pb sonde UV Réponse #11 le: 21/01/2019 à 19:19:22
Bonsoir Grognon,

Avec un entretien tous les ans au printemps, l'ensemble avait 6 ans. Ça fait jeune.

J'avais déjà changé le ventilateur de la ventilation active.

La sonde T° et humidité, c'est sure. HS depuis Novembre 2018 et Janvier 2019.

Pour la sonde UV, j'ai encore un doute, et je me dois de vérifier. Je me demande si ce n'est pas le transmetteur. Débranché du transmetteur, je me suis aperçu que j'ai reçu récemment (la semaine dernière) des données erronées de la sonde UV, ce qui est impossible!!!!
Je vais voir plus tard quand il y aura des journées ensoleillés, de brancher l'ancienne sonde UV sur la nouvelle ISS.

Je vous tiendrai au courant dans ce fil.

Bien cordialement




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo