Bug affichage console Vantage Pro 2 (Lu 5673 fois)

Bug affichage console Vantage Pro 2 le: 25/02/2013 à 16:56:51
Bonjour,

Tout d'abord je me présente Antoine 22 ans, J'habite en Bretagne non loin de Saint-Malo.

J'ai acheté ma station vp2 en juillet 2012 et la version du Firmware est 1.90.
J'ai ouvert le boitier Sim et testé la pile et le panneau solaire au multimètre et tout est Ok ainsi que le condensateur pas de coulure.

Le problème est apparu une nuit de neige :D le 18 janvier et depuis le problème réapparaît quasiment tous les jours et quand le problème survient des bout d'affichage apparaissent et disparaisse l'icone de neige,lune et des fonction normalement invisible et sa s’éteint sa rallume.

Le seul moyen que j'ai trouver est de débrancher à chaque fois au minimum 2 min sinon cela fait pareil...
Des fois même débrancher sans pile l’écran rester allumer quelque instant.

Ensuite quand je la rebranche tout redevient normal ! et rebelote j'ai l'impression que le problème survient quand la température extérieure est en dessous 8°c et la nuit je pense !

Voilà une photo du Problème:



J’espère avoir été assez clair et d' avoir donné toutes les précisons pour que vous puissiez me venir en aide.  :'(

Merci d'avance  :)



Re : Bug affichage console Vantage Pro 2 Réponse #1 le: 26/02/2013 à 17:27:33
Bonjour,
Voudrais-tu éclaircir ma lanterne.
Ou est le problème, ISS ou Console?

On va procéder par ordre,
Vérifier, si la console est correctement alimentée.
Retire les 3 piles de la console, sans débrancher l'alimentation externe, la console devrait continuer à fonctionner  correctement, sans s'eteindre (perte des affichages)..
Si, cela n'était pas le cas, cela voudrait dire que l'alimentation externe de la station est HS ou qu'il y a un mauvais contact et que l'alimentation par le bloc ne se fait plus, donc tu as alimenté ta console par les piles et maintenant elles sont vides.
Procède à une remplacement de celles-ci, et regarde ce qu'il se passe.
Si, tu as un voltmètre, regarde la tension à vide, que l'adaptateur secteur délivre, tu devrais avoir une tension de 5V continu (entre le plot central (le +) et l'extérieur du jack (le -).
Si tu ne trouves pas cette tension, cela voudrait dire que l 'adaptateur est HS, et qu'il ne te reste plus qu’a le remplacer.
Dans l'attente des résultats.

GROGNON








Re : Bug affichage console Vantage Pro 2 Réponse #2 le: 09/03/2013 à 06:01:50
Oui à prime d'abord il s'agit d'un trouble d'alimentation.Mais pour ce qui est du firmware la 1.9 Si c'est la version  US que t'as il y a eu quelques mises à jour depuis et pas plus tard que le 7 Février la version 3.12 a été lancée.   ;) Si ce firmware est compatible avec ta station va le télécharger ici:

http://davisnet.com/support/weather/downloads/  Il faut ensuite sélectionner la version 3.12 wireless et ça devrait améliorer la situation...   ;)



Re : Bug affichage console Vantage Pro 2 Réponse #3 le: 18/06/2013 à 20:24:12
Bonsoir,

Je voudrais tout d'abord m'excuser de ne pas avoir répondu ce n'est pas volontaire c'est un oubli ma part :( encore désolé et merci pour vos réponses.

Alors pour la tension à l'adaptateur 5.06V constant je l'alimente uniquement sur secteur, j'ai aussi utiliser piles et secteurs simultanément mais pareil même problème.

Sinon la en ce moment tout les matins 8h30 quand je pars il y a ce problème d'affichage.

Hier soir j'ai changé la pile de L'ISS et ce matin je me lève nickel 10 min plus tard pareil.

Donc la j'ai commandé hier un data logger pour pouvoir la mettre à jour avec la 3.12 et si sa ne résolve pas le problème je la renverrais elle est encore sous garantie.

Sinon le modèle de ma station est une 6152 eu

Dans tout cas je vous tiens au courant cette fois ci  :-[

Merci à vous

Bonne soirée.




Re : Bug affichage console Vantage Pro 2 Réponse #4 le: 19/06/2013 à 17:44:11
Oui la 6152 est sensiblement la même que la mienne sauf que j'ai les capteurs radiation et UV soit la 6162 mais la console est identique.Ça vaut la peine d'investir dans le datalogger car en plus de mettre le firmware à jour  tu vas pouvoir diffuser tes données sur un site. ;) Pour la mise à jour la station doit être connectée au PC et tu lances l'application.Et ce n'est pas mauvais de laisser des piles en place car en cas de coupoure de courant celles-ci prennent le relais.




Re : Bug affichage console Vantage Pro 2 Réponse #5 le: 19/06/2013 à 17:58:10
Oui de toute façon cela fait longtemps que je voulais l'acheté faut bien l'exploiter cette jolie petite bête :)

Je vous tiens au courant après la mise à jour je reçoit le datalogger demain ;)




Re : Bug affichage console Vantage Pro 2 Réponse #6 le: 20/06/2013 à 17:51:51
Bonsoir,

Datalogger reçu cependant après avoir tout bien connecté et régler dans weather link je décide de mettre à jour le firmware de la console tout se lance correctement et à la fin "program failed" tanpis je verrais sa ce soir.

Je rentre et la console bloqué donc je débranche et la elle ne démarre plus elle fait juste un bip et plus rien écran vide aidez moi s'il vous plaît :(
« Modifié: 20/06/2013 à 17:54:29 par antdu35 »



Re : Bug affichage console Vantage Pro 2 Réponse #7 le: 22/06/2013 à 12:38:48
Dommages qu'avec mes Davis je ne l'utilises pas WeatherLink ayant eu auparavant du Oregon et j'y ai connecté le Virtual Weather Station...Mais chose certaine lors de la mise à jour du firmware je le fermais pour ne laisser que l'application s'installer tranquillement.Réessaies avec WeatherLink pour voir si ta console est détectée et si oui recommences l'installation mais fermes complètement WeatherLink.



Re : Bug affichage console Vantage Pro 2 Réponse #8 le: 22/06/2013 à 12:57:59
Salut,

La console est parti en S.A.V pour le problème d'affichage il m'ont dit que c'était surement la nappe de l'écran ou une défaillance du LCD et du coup il vont regarder pour le blocage.




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo