ws2800 : pb perte de synchro du capteur thermo-hygro(Lu 4032 fois)

de temps en temps, j'ai la perte de la liason entre la station et le capteur hygro alors que la distance est inférieure à 20m, qu'il n'y a pas dans l'entourage des éléments perturbateurs (wi-fi, radio,dect,...) puis cela revient 2 à 6h après. Je peux enregistrer alors ponctuellement des infos erronnées (souvent t° ext 62°C, parfois "OFL". Quelqu'un peut-il me dire d'où provient la panne et comment y remédier. D'avance merci pour votre soutien.
Olivier



Re : ws2800 : pb perte de synchro du capteur thermo-hygro Réponse #1 le: 02/07/2012 à 21:44:53
Bonsoir,

Cela est un problème avec les Ws280x !. La qualité des piles est importante. Mais aussi la distance. 20m avec un mur en béton armé peut en être une cause.
De la vie de ma Ws2800, j'ai eu souvent ce problème. A chaque fois que cette perte durait plus de 2 heures, j'ai changé les piles et cela a à chaque fois diminué les pertes de transmissions.

A+



Re : ws2800 : pb perte de synchro du capteur thermo-hygro Réponse #2 le: 04/07/2012 à 07:33:55
merci pour cette info. J'ai changé les piles et diminué un peu la distance entre la station et le capteur. Je vais bien voir le résultat.
A+



Re : ws2800 : pb perte de synchro du capteur thermo-hygro Réponse #3 le: 02/08/2012 à 00:21:42
La situation s'est-elle améliorée ?



Re : ws2800 : pb perte de synchro du capteur thermo-hygro Réponse #4 le: 06/08/2012 à 15:02:18
Bonjour,

J'ai reçu un mail de l'un de mes utilisateurs du logiciel SkinWs2800 qui m'indique que cette panne provient du quartz qui ne bat plus !!. N'ayant plus de Ws280x, je vous laisse juge !!.




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo