WS2 550(Lu 4360 fois)

WS2 550 le: 02/10/2010 à 11:22:23
Je suis le malheureux propriétaire d'une station WS2 550 depuis plus de trois ans maintenant.
Le PB vient du plantage quasi hebdomadaire de celle-ci. J'ai commencé à avoir ces problèmes plus d'un an après l'achat, je n'ai jamais pu en déterminer la raison. Ces plantages ont générés un blocage du logiciel de récupérations des données. Je ne peux plus l'ouvrir il me dit des insultes dans un langage ésotérique. J'ai dont essayé de le  et là non content de m'insulter, il dit que l'utilisateur existe déjà et qu'il ne peux en créer un autre (où un truc dans ce genre).  Bref
1 - ma station se plante plus souvent qu'à son tour.
2 - je ne peux même pas réinstaller le logiciel sur mon P.C. (il faudrait le reformater !!!!!)

Vous vous doutez que je ne fait pas de pub ni d'éloges pour un matériel totalement aléatoire.

Quelqu'un peut-il me donner des conseils avant que le matériel ne se retrouve dans les rebuts informatiques de la décharge de ma ville.

De plus depuis ce matin il fait, en extérieur,  -39.9 °C avec un hygrométrie à 1%. Mieux que le pôle sud.
Dans l'attente de vous lire les p'tits loups.
bertrand



Re : WS2 550 Réponse #1 le: 03/10/2010 à 09:03:46
Bonjour,

Je suis propriétaire d'une WS 2350 et je n'ai pas tout ces soucis.
L'autre jour, j'ai eu un soucis avec. Elle n'enregistrait plus les données en mémoire quand elle n'était pas connecté à mon ordi.
Je l'ai débranché. J'ai attendu qu'elle s'éteigne totalement. Je l'ai rebranché, et tout est rentré dans l'ordre.

Pour votre problème, l'avez vous complètement réinitialisé en la débranchant, et resynchronisé les capteurs après réinitialisation? Je suppose que oui. Sinon, c'est peut être la première étape à faire.

Pour votre problème de logiciel, comme il manque un mot, je pense avoir compris le problème. Si vous détruisez le programme, cela ne libère pas forcement la connection à la station. Donc, il est normal que si vous rouvrez votre logiciel, celui-ci vous dit qu'il ne peut pas, car la connection est déjà réservé par un autre programme. Un reformatage ne réglera pas votre problème, et je pense que c'est plus un problème logiciel que matériel.
Ce problème m'arrive de temps à autre sous MAC. En détruisant proprement les process et en redémarrant mon logiciel, ça repart sans soucis.
Quel logiciel utilisez vous?

En espérant avoir pu vous aidez dans la résolution de vos problèmes.

Bien cordialement,

Snoopy28
« Modifié: 03/10/2010 à 09:05:23 par Snoopy28 »



Re : WS2 550 Réponse #2 le: 05/10/2010 à 11:35:15
merci de votre réponse.
En fait j'ai désintaller le logiciel, rebooté, puis tenté vainement de le reinstaller. Il me dit que le client de la base de donnée est déjà crée, et ne veut pas aller plus loin.
Si j'ai bien compris - je suis sous XP - il créer un compte client artificiel comme pour Sql server,  mémorise ce compte quelque part mais ne veux pas continuer si celui-ci existe. Ce qui prouve que le module de désinstalation n'est pas performant.

La question est : commen virer le compte utilisateur de leur base de donnée, qui soit dit entre nous est une mauvais mixe entre ingres, Sqlserveur et .... (utilisé par eux car il n'y a pas de royalties sur ce machin).
cordialemnet
bertrand



Re : WS2 550 Réponse #3 le: 06/10/2010 à 08:08:35
Bonjour,

Tout d'abord, pour pouvoir vous aider un peu plus, pourriez-vous me dire quel logiciel utilisez vous?
Moi, je n'utilise pas celui fourni avec la station, mais un open-source que je suis en train d'adapter à mon besoin.

 Si c'est un utilisateur de base de donnée, il faut accéder à la base de donnée avec le user root, trouver la table qui contient les données utilisateurs, et faire un "delete" de la ligne concerné.

Sinon, concernant votre station, avez vous pu réinitialiser la station?

Bon courage.

Bien cordialement,

Snoopy28




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo