WS 2800 du nouveau(Lu 65254 fois)

Re : WS 2800 du nouveau Réponse #15 le: 23/02/2010 à 19:40:03
Reçu le même mail.

Le chronopost est peut-être arrivé mais comme je ne suis pas chez moi pendant la semaine...

A première vue, le TH est efficace pour les données de pluvio (au dire de lolo24).

Pour ma part il reste le problème de synchronisation. Ou je suis C.. ou la synchro après extinction du PC est très aléatoire. Ce WE, après avoir fermé mon Pc, débranché la clef USB puis après environ 5 heures rallumé le PC chargé HeavyWeather pour qu'il me signale que j'avais oublié de rebrancher la clef. je rebranche donc la clef et au miracle au bout de seulement quelques secondes la synchro se refait. Je me dis que c'est la solution !!!. Dimanche je refais la même manip. Pas du tout le même résultat : environ 20 minutes pour avoir la synchro (mais elle s'est faite toute seule).

Dans toutes mes manips, le seul constat sérieux que je puis faire est que lors de la fermeture de HeavyWeather, il arrive souvent d'entendre le Bip erreur de Window(XP pro pour moi).
Est-ce un bug ?. Et si oui, n'a-t-il pas une incidence sur les problèmes de synchro ??.

Merci de me contacter si vous avez une procédure qui évite ces problèmes de synchro.

Bonsoir à tous.

PS : Je remercie la société LaCrosse Technologie france pour avoir compris et corrigé le problème de pluviométrie en quelques semaines.



Re : WS 2800 du nouveau Réponse #16 le: 23/02/2010 à 20:01:36
pschnell,

As tu essayé une breve pression sur la touche SET de la base ?
Je crois que oui et ca ne marche pas ?
Si c'est la cas c'est tres curieux car ca marche avec tous ceux qui ont essayé....



Re : WS 2800 du nouveau Réponse #17 le: 24/02/2010 à 13:51:10
Bonjour

Test des 10 basculements = 2.7 mm

Petite différence par rapport aux résultats de lolo24

Mieux que les 5.5 obtenu avec l'ancienne sonde

Si d'autres tests effectués pouvez-vous donner vos résultats

Je vais essayer de me lancer dans la création d'une page web pour diffuser les données avec graphweather. Comme je n'ai jamais créer de page je suis preneur de toutes informations qui pourraient m aider merci d avance



Re : WS 2800 du nouveau Réponse #18 le: 24/02/2010 à 16:16:38
Bonjour,
Egalement test des 10 basculement avec la nouvelle sonde thermo installé,je releve 2.7mm.
A suivre.



Re : WS 2800 du nouveau Réponse #19 le: 24/02/2010 à 17:02:36
Et moi aussi 2.7

ALLO, LOLO24 TU ES SUR DE TON 2.3 ?

Je vais refaire un goutte à goutte + précis avec 1/2 litre mais je suis presque sur que je ne trouverai pas beaucoup + que 2.3 pour 10 bascules.
Je vous tiens au courant de mes résultats




Re : WS 2800 du nouveau Réponse #20 le: 24/02/2010 à 17:31:44
Bonjour à tous,
Pour le test je réessayerai plus-tard.
Peut-être que j'ai compté une bascule en moins .... ::)



Re : WS 2800 du nouveau Réponse #21 le: 24/02/2010 à 17:34:29
J'ai reçu l'hygromètre-transmetteur en remplacement que j'ai immédiatement réinstallé.
Il a fallu réinitialiser toute l'installation, mais tout fonctionne correctement.
J'ai fait le test des 10 basculements et j'obtiens : 2,8 mm.
J'ai ensuite fait 2 fois les test du goutte à goutte avec 200G d'eau :
1er résultat : 24,2 mm
2ème résultat : 23,1 mm.
J'attribue, sous réserve de vérification, cette légère différence à un problème de tension superficielle (phénomène de formation de la goutte d'eau), car les godets ne se vident pas totalement à chaque basculement.
Ceci peut provoquer une différence d'un ou deux basculements sur une telle quantité d'eau. LACROSSE devrait corriger ce phénomènes en remplaçant les godets en plastique par du métal permettant un meilleur écoulement.
Toujours est-il qu'une marge d'imprécision subsiste par rapport aux 20,3 mm théoriques pour 200g d'eau.
On peut l'estimer entre 12 et 15 % ; ce qui n'est pas négligeable !
Personnellement, je reprends les enregistrements de Heavy Weather sur Weather Display.
Dans ce dernier logiciel, il existe un dispositif de correction des valeurs du pluviomètre que j'affecte d'un coefficient de 0,84, ce qui me donne 20,3 enregistré pour 24,2au pluviomètre.
En attente de lire vos différents expériences, bien cordialement à tous.



Re : WS 2800 du nouveau Réponse #22 le: 25/02/2010 à 18:33:37
J’ai refais soigneusement l’expérience du goutte à goutte.
Je vous fais grâce des détails mais il s’avère que pour 10 basculements nous devrions avoir théoriquement 2.45 mm et non 2.75. (valeur théorique ; affichage 2.7)
Ce qui fait une erreur de 12% ce n’est pas énorme mais non négligeable, moi je m’en contente mais les puristes sûrement pas.

Par contre je suis déçu car le problème a été camouflé par la CT.
Comme l’erreur avait pour conséquence d’affecter l’affichage d’un coefficient d’environ 2, ils se sont contentés d’effacer un basculement sur deux
 
Preuve N° 1
Le nouvel affichage est exactement la moitié du précédent (2.7 à la place de 5.5)

Preuve N°2 (sans appel)
Si comme moi vous avez eu la curiosité de noter l’affichage à chaque basculement vous auriez constaté que précédemment les valeurs affichées étaient incrémentées alternativement de 0.5 puis 0.6 mm. (valeur reelle 0.55 arondie au 0.1)
C’est à dire  0.5    1.1    1.6    2.2    2.7    3.3    3.8    4.4    4.9    5.5
Et maintenant le logiciel affecte toujours la même valeur mais comme il ne voit qu’un basculement sur 2
Cela donne  0.5    0.5    1.1    1.1    1.6    1.6    2.2    2.2    2.7    2.7  avec une petite différence possible selon que le basculement précédent le premier a été "vu" ou non et selon que la précedente incrémentation a été de 0.5 ou 0.6
    
Le problème est bien au niveau du logiciel qui affecte une valeur fausse à chaque basculement. (0.55 au lieu de0.24)
Pour des raisons sûrement économiques la CT s’est contentée de ce camouflage.

Je vous laisse aprécier cette partie du mail que nous avons reçu
Ces relevés surestimés ne sont pas la cause du pluviomètre, mais
simplement d'une mauvaise interprétation du capteur Thermo/Hygromètre lors
de la retranscription des relevés vers la station.


J’ai nettement l’impression d’être pris pour un c.. et je n’aime pas ça 
« Modifié: 26/02/2010 à 19:18:55 par basile65 »



Re : WS 2800 du nouveau Réponse #23 le: 27/02/2010 à 08:45:53
Bonjour,
Même constat. Ces jours derniers beaucoup de petites averses assez violentes, mais très espacées l'une de l'autre. Ce qui permet la remise à zéro de la base entre chaque pluie. Différence entre les 2 pluviomètres celui de la ws2800 et celui de la 2357. Différence de près de 20% entre les 2 appareils sur le total des 24h.
Lors de l'installation j'ai fait un basculement pas d'affichage. les données ont débuté au second.
Va-t-on être arrivé par avoir un produit correct qui justifie un prix relativement élevé ?  ???



Re : WS 2800 du nouveau Réponse #24 le: 27/02/2010 à 14:11:49
Salut à tous,

Bon ré-installation de la station suite à la réception de la pièce (thermo-hygro) hier soir... petit test des 10 bascules = 2.7 mm comme tout le monde apparement. Certe la précision n'est pas encore celle attendue mais bon ce n'est pas vraiment cela qui me chiffone (pour être poli !!), je m'explique : depuis que j'ai installé le nouveau thermo-hygro ce dernier ce déconnecte de la base régulièrement... il suffit que j'appuie sur la flèche pointant vers le haut pour relancer une recherche des capteurs et c'est bon il les recapte à nouveau puis 10 mn après les perds une nouvelle fois ??? Pourtant il est situé au même endroit que le précédent qui lui ne rencontrait pas ce problème ( ;D )A votre avis de quoi cela peut-il venir... franchement je commence à en avoir marre de ce b----l. Si je me plains à mon revendeur j'entend déjà sa réponse me prétextant que le problème à été réglé et qu'il ne me remboursera pas. Je précise que les piles sont neuves.




Re : WS 2800 du nouveau Réponse #25 le: 27/02/2010 à 20:24:01
Salut,
J'ai moi aussi reçu mon nouveau thermo-hygro. Je ne l'ai pas encore installé car il faut que je monte sur mon toit pour reconnecter ma girouette (je n'ai pas envie d'y monter pour rien).
Je préfère attendre la tempête de cette nuit pour connaitre la valeur des rafales. Ça au moins cela fonctionne, vendredi matin, j'ai eu des rafales à 90 km/h et la base aérienne près de chez moi a relevé 94 km/h.

Je n'ai pas essayé le pluviomètre, mais bon c'est surement pareil que vous tous.Chez LaCrosse, ils se f*** de notre G**** ?

Ce que je me demande, c'est si aujourd'hui ils commercialisent des stations qui fonctionnent correctement ?

Y-t-il des utilisateurs qui ont une station correcte ou est-ce que LaCrosse écoulent leur stocks  ?

Que faut-il faire ? En rester là ou réclamer une station neuve( si entre temps ils on RÉELLEMENT corrigé le problème)  ?



Re : WS 2800 du nouveau Réponse #26 le: 28/02/2010 à 13:23:20
  Beau Travail Basile et bonne analyse, J'ai moi même reçu le TH, mais je n'ai plus la station. Selon toi il faudrait modifier et changer la base alors ??



Re : WS 2800 du nouveau Réponse #27 le: 01/03/2010 à 10:17:23
Bonjour à tous,
Je viens de refaire le test et effectivementet comme tout le monde j'arrive à 2.7mm >:(
J'envoie un mail à La Crosse.
1/ Est-ce que cela leur convient d'avoir 12% d'imprécision pour leur image de marque ?
2/ Dois-je leur mettre ma protection juridique au c.. pour avoir une station fonctionnant correctement ?
3/ Doit on créer une association de mécontent pour porter plainte ?

J'espère qui'il vont agir en tant que professionnel face à tous les mécontents qui doivent leur écrire sur leur boite mail.Je conseille à tout le monde d'envoyer un mail à l'adresse suivante : ws2800@lacrossetechnology.fr

Désolé pour Marie (service technique france La Crosse Technology) mais il y en a marre >:(



Re : WS 2800 du nouveau Réponse #28 le: 01/03/2010 à 15:44:42
Bonjour
Mail envoyé depuis quelques minutes.

En extrait

"Monsieur Madame,

J' ai bien reçu le therm-hygro en remplacement de l' original et vous en remercie.
Installé et après contrôle, il s' avère qu' un basculement du pluviomètre ne donne aucun renseignement quand à la pluie tombée. Il faut attendre le second pour avoir un affichage de 2.7 sur la base ???
Une simple division par 2 de l' ancienne mesure.Contrôle par goutte à goutte erreur de 12 à 15%
Ayant investi dans une station de "qualité" au prix assez élevé je pensais avoir un produit fonctionnel.
Au vu des divers forums consultés sur le net, il apparaît que nous sommes de plus en plus nombreux à nous plaindre des défauts  et que des actions pourraient être engagées contre votre société afin de faire valoir nos droits. Je pense qu' avant d 'en arriver à cette situation, une bonne communication avec les clients et une étude sérieuse pour résoudre ces problèmes seraient préférables.Dans l' attente d' une réponse de votre part .Cordialement "

Pleinement d ' accord avec lolo24 L'union faisant la force :D attente ....Nous avons quand même investi plus de 300€.



Re : WS 2800 du nouveau Réponse #29 le: 01/03/2010 à 20:32:38
Bonsoir,

En lisant tout vos posts je m'interroge. Déjà ce WE je me suis apperçu (tempète oblige) que si la station m'a indiqué une rafale maximum à +70km/h (à 9h42 pour être précis), l'enregistrement de HeavyWeather à 9h45 (1 enr / 5mn) m'indiquait une rafale à 59.40. (Où est passé la rafale de 71 km/h ???).

J'attends toujours le ChronoPost pour le remplacement du capteur thermo/hygro.  :-[

Quant aux problèmes de pluvio, je constate que LaCrosse ne cherche qu'à masquer un problème (Qui pour moi est un problème de soft dans la station).

Etant dans le milieu de la métrologie, si j'annoncais à mes clients (automobile, aéronautique) qu'une erreur d'environ 10 à 15% n'est pas grave, dans les qq jours qui suivent, je n'ai plus de client.

Pour ma part, si vos résultats de test recoupent les miens, je continuerai d'instruite mon dossier auprès des associations de consommateurs (UFC Que Choisir & CDTF Conso).

Léger LaCrosse.  Lorsque que cette société se permet d'écrire :
"Cette station est le fruit d'une longue recherche et de développements de pointe. Par le biais de ses capteurs à cellule photovoltaïque doublée d'une transmission amplifiée, elle bénéficie des dernières technologies."

Peut-être, encore faut-il que les tests avant mise sur le marché soient-ils tous effectués. Ce qui apparament n'est vraiement pas le cas.

Ce matin, à 5h30 j'ai encore essayé de faire une synchro PC/Station. Beaucoup m'ont conseillé d'appuyer sur la touche Set. J'ai essayé. Après 25 mn toujours pas de connexion. Certe je suis dans une maison où il y a wifi, télécommande chauffage par ondes, ... + une veille station LaCrosse), mais quand même.

Si encore le logiciel HeavyWeather permettait un étalonnage !!. (chose que j'effectue via GraphWeather ; Autrement plus permformant que le logiciel de LaCrosse).






 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo