Réception nouvelle Station LCT WS 2081(Lu 11521 fois)

Réception nouvelle Station LCT WS 2081 le: 26/05/2011 à 10:09:56
Bonjour à tous,
Voilà nouvelle Station réceptionnée hier via la poste.  Achetée chez Baroland.  Firme sérieuse. envoi vers la Belgique rapide.  Par manque de temps je procéderai à l'installation ce samedi.  Si cela vous intéresse, je mettrai quelques commentaires et avis...........peu de problèmes...j'espère.
A+



Re : Réception nouvelle Station LCT WS 2081 Réponse #1 le: 27/05/2011 à 10:05:01
Bonjour Fabrice,

Juste pour te dire de vérifier ton pluviomètre avant installation.
Si tu mets ton oreille contre la cellule solaire dans un endroit sans bruit tu vas entendre le clic de chaque basculement. Si tu ne l'entends que dans un seul sens de basculement repousse légèrement le petit cylindre aimanté de 2 ou 3mm dans son logement, il se trouve au milieu de la bascule et est très visible, j'ai rajouté dans la partie laissée vide 2 ou 3 minuscules morceaux de vieux aimants pour être sûr car le cylindre n'est pas très aimanté!

Là tu dois avoir ton pluviomètre correct mais les valeurs seront doublées sur ton PC avec le logiciel HW.
IL faut donc modifier le fichier regedit.exe Tu tapes dans la ligne de commande: regedit.exe
et tu suis le chemin:
[HKEY_CURRENT_USER\Software\steidle new media gmbh\HeavyWeather]"OldRainSensor"=dword:00000001
Là tu tapes 0 au lieu de 1 (...=dword:00000000)
"merci d'ailleurs à station-météo.com pour l'info sinon je râlerais encore"
Maintenant tout est en ordre ton pluvio est correct et les données son pareilles sur ta station et sur ton PC. ;)



Re : Réception nouvelle Station LCT WS 2081 Réponse #2 le: 27/05/2011 à 10:24:52
Super sympa de ta part.  ;) Merci pour cette info précieuse.



Re : Réception nouvelle Station LCT WS 2081 Réponse #3 le: 27/05/2011 à 10:32:23
Attends j'oubliais...

Si tu dois repousser l'aimant démonte la bascule pour ne pas plier l'axe métallique
Il suffit de tirer l'axe de son logement tout simplement.
Voilà j'espère ne plus avoir rien oublié...
Bien entendu dans mon message précédent il fallait lire " ...sont pareilles" :-\



Re : Réception nouvelle Station LCT WS 2081 Réponse #4 le: 27/05/2011 à 10:38:12
Super sympa  ;) et bon WE.  J'installe la station samedi.  Je touche du bois.....




Re : Réception nouvelle Station LCT WS 2081 Réponse #5 le: 27/05/2011 à 11:14:08
Bonjour,

Je vois que certaines sondes de pluviométrie sur la Ws28xx ont des problèmes de fabrication. A première vue facile à corriger.

Quant à la clef de registre :
         [HKEY_CURRENT_USER\Software\steidle new media gmbh\HeavyWeather]"OldRainSensor"=dword:00000001,
J'étais tombé dessus lorsque j'avais installé la version 1.4 de HW. Et lorsque après avoir testé une sonde modifiée et en revenant sur la sonde non modifiée ce qui m'a valu des enregistrements de pluie de moitié.

Depuis malgré une valeur affichée par la station erronée (le double), avec mon logiciel j'ai des enregistrements tout à fait conforme avec la station météo-france proche.

Merci à Zyban pour la méthode de dépannage de la sonde. Cela évite de renvoyer la station en SAV et de devoir se passer de station pendant plusieurs semaines.

A+



Re : Réception nouvelle Station LCT WS 2081 Réponse #6 le: 30/05/2011 à 07:57:24
Bonjour à tous.
Voilà, la station a été installée samedi PM.  Et tout c'est bien passé.  Réception des données par la base nickel.
Dimanche, installation de la clé USB et installation de Heavy Weather + Skin WS 2800.
Là aussi, grâce aux conseils et astuce de "Huron" tout c'est bien déroulé.  Syncro ,OK.
(Grand merci à lui)  ;)

Un tout grand merci aussi à "pschnell" pour le logiciel Skin WS 2800 et son mode d'emploi très bien réalisé.   ;)



Re : Réception nouvelle Station LCT WS 2081 Réponse #7 le: 07/06/2011 à 08:46:11
Bonjour,
Mon premier message, je me présente, je suis retraité, en Charente-Maritime à 20Km de l'ile d'Oléron, de Royan. J'ai utilisé pendant un certain temps une WS1600, mais faire des relevés à la main....
Donc je suis passé à la WS 2801, installée depuis 1 mois, pas de soucis de fonctionnement y compris avec Skin2800 (superbe soft, avec quelques questions à poser à Pschnell). Depuis 2 jours, miracle il pleut, et là petit soucis, pour le total pluviomètrie La station affiche 12,1 mm le programme HW pro données 25.8 mm et HW pro le graf 12.1 mm. De plus j'ai recoupé avec les données d'uns station qui se trouve pas loin et lui est sur 24 mm.
Si vous avez un début d'explication, je suis preneur.
Bonne journée.
Sous Windows XP3



Re : Réception nouvelle Station LCT WS 2081 Réponse #8 le: 07/06/2011 à 09:02:34
Suite.....
J'avais d'abord exécuté les conseils de Zyban (sauf modif clé), mais je n'avait rien entendu lors des basculements,
je viens d'y retourner, toujours pas de son, mais en rentrant la station était à jour, affichage d'un total de 23,9 mm.
Peut-on en déduire quelques choses ?
Je suis toujours prneur d'idées.




Re : Réception nouvelle Station LCT WS 2081 Réponse #9 le: 07/06/2011 à 09:21:37
Bonjour à vous,
Si je peux me permettre d'intervenir, vous parlez d'une station voisine qui a mesuré 24 mm alors que sur l'écran de la WS 2801 s'affiche 12,1...cela pourrait venir du pluvimètre qui ne compte qu'un basculement sur 2.  Je viens moi-même de faire le constat ce WE après les pluies diluviennes tombées chez nous.
Si j'en crois "Zyban" qui a eu la même déconvenue, il s'agirait d'un bilame qui n'est pas correctement en face de l'aimant, mais un peu plus bas. Il a repoussé légèremnt l'aimant et le comptage s'est fait correctement.


Je me permet de le citer : "J'ai réparé le pluviomètre qui ne comptait qu'un basculement sur 2. En effet au démontage j'ai remarqué que le comptage se faisait par un aimant sur le godet et par un "bilame" sur le circuit électronique. Hors ce bilame n'était pas en face de l'aimant il est un peu plus bas. En repoussant légèrement l'aimant le comptage se fait correctement. Pour m'appuyer sur mes mesures j'ai mesuré le diamètre du pluviomètre qui fait environ  11.28 cm soit une surface de ~100 cm² donc en mettant 100 ml d'eau je devais avoir  à l'affichage 10 mm (1mm = 1L/m²)et je n'en avais que la moitié. Maintenant j'ai un peu plus que 10 mm ce qui me parait correct vu la précision utilisée pour mettre mes 100 ml (matériel de cuisine). Je n'ai donc plus qu'à corriger les paramètres de HeavyWeather pour avoir un comptage normal sur mon PC. Voilà... Dans mon cas je pense que tout est rentré dans l'ordre côté pluviomètre... Pour le reste j'habite à moins 5km d'un aeroport et je ferai suivre mes observations. Bonne journée à tous




Re : Réception nouvelle Station LCT WS 2081 Réponse #10 le: 07/06/2011 à 10:52:57
bonjour a tous
je ne sais pas si c'est une bonne idée de bidouiller le pluviométre sur une station encore SOUS GARANTIE
 D'un autre coté, depuis que je parcours les forums , et que je peux lire tous les problémes de la WS2800 ou la 2801, concernant la pluviométrie , je suis éffaré que Lacrosse ne fasse rien pour y remedier  ???



Re : Réception nouvelle Station LCT WS 2081 Réponse #11 le: 07/06/2011 à 12:08:43
Bonjour,

Bidouiller lorsque l'on est sous garantie peut être une cause de suppression de celle-ci. Mais si la réparation est très correctement faite (pas de casse, pas de rayures, ....) je ne vois pas pourquoi ne pas la faire soit même. En plus cela évite un retour vers le vendeur qui lui-même fera un envoi vers le constructeur, et donc une absence de station pendant au moins 2 semaines !!.

A+



Re : Re : Réception nouvelle Station LCT WS 2081 Réponse #12 le: 07/06/2011 à 13:45:34
bonjour a tous
je ne sais pas si c'est une bonne idée de bidouiller le pluviométre sur une station encore SOUS GARANTIE
 D'un autre coté, depuis que je parcours les forums , et que je peux lire tous les problémes de la WS2800 ou la 2801, concernant la pluviométrie , je suis éffaré que Lacrosse ne fasse rien pour y remedier  ???

Pour reprendre l'idée et la remarque de "jpg", je m'attendais sérieusement à une autre qualité que celle que je constate dans le matériel de LCT.  Je trouve que le sérieux n'est pas au rendez-vous.  Et que le terme "station Pro" me paraît un rien usurpé.  Sans ce forum beaucoup d'utilisateurs seraient encore dans la panade la plus complète (correction dans la base de registre, logiciel mis à disposition, petite réparation sur le matos ...et j'en passe.)  Je trouve cela inadmissible de la part d'une société qui prétend être à la pointe.  Sorry pour ce petit coup d'humeur mais c'est ce que je ressens  >:(



Re : Réception nouvelle Station LCT WS 2081 Réponse #13 le: 07/06/2011 à 14:01:43
rebonjour 
je comprends et je ferai sans doute la meme chose, mais ce n'est pas normal de devoir coriger une station neuve avec , en plus le risque d'etre exclut de la garantie
De mon coté, j'ai deux stations une WMR200 et une WS2357 si l'une a un probléme, j'aurai toujours l'autre, mais ce n'est pas pareil pour tout le monde
 Mais je voulais surtout mettre l'accent sur ma deuxiéme remarque, concernant Lacrosse , je ne comprends toujours pas pourquoi, au vu de ce probléme récurent de la pluviométrie sur la WS2800 qui dure depuis pas mal de temps, et maintenant sur la WS2801 qui a gardé le meme défaut (un comble) , rien n'est fait de la part de cette entreprise  ???
D'apres ce que je lis, la correction est des plus facile, encore plus incompréhensible
bonne journée



Re : Réception nouvelle Station LCT WS 2081 Réponse #14 le: 07/06/2011 à 15:48:44
Re bonjour,

Utilisant un Ws2800 depuis plus d'un an, je dois dire qu'elle fonctionne correctement. Certes LCT manque réellement de savoir dans le dialogue avec les utilisateurs. Mais comme tout produit made in '??' il y a sur certain produit des problèmes. Dans ce cas deux solutions : on fait marcher la garantie ou on se démerd..

Ayant l'an passé eu pas mal d'échanges avec LCT, je reconnais que dans beaucoup de cas j'ai eu aucunes réponses. Mais, il suffit de parcourir ce forum pour constater que la concurrence n'est pas mieux.

La qualité des Ws280x : Pour ma part elle fonctionne très bien. De temps en temps la station perd le dialogue avec les sondes mais cela revient après qq minutes. Lorsque le dialogue ne se refait pas au bout d'un certain laps de temps (env 1h30), je change je retire les piles de la sonde Th/Hygro. Cela règle le problème à tous les coups (sous réserve que les piles soient en bonne état).

Je regrette que LCT ne veuille pas dialoguer sur le protocole station/pc. Mais LCT est-il réellement le constructeur ??!! (voir sur ce forum les stations TFA).

A+




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo