re question de connection(Lu 8079 fois)

re question de connection le: 01/08/2011 à 11:57:39
j' ais une station ws2350  de LA CROSSE TECHNOLOGY mais je n' arrive pas à la connectée à mon ordinateur portable !!
mon ordinateur est un presario A900 notebook PC
mémoire vive 2.00 GO
système d' exploitation 32 bits
avec windows vista édition familiale premium
processeur intel core duo CPU T5450
si vous avez des photos des connectiques de la station et de l' ordi ca serais bien pour que je comprenne!!
logiciel heavy weather pc software version 2.0 beta release
heavy weather publisher version 1.0
heavy weather review version 1.0
et le driver usb



Re : re question de connection Réponse #1 le: 01/08/2011 à 19:49:22
Bonsoir,

Avez vous connecté votre station avec l'adaptateur RS232-USB fourni?
Avez vous installé le driver FTDI (http://www.ftdichip.com/Drivers/VCP.htm)?

Cordialement.



Re : re question de connection Réponse #2 le: 01/08/2011 à 21:45:05
j' ais installé le driver usb fourni avec la station mais ca ne marche pas et j' ais bien le tout les cables fournis mais je n' arrive pas non plus à connecté ma station à mon ordi si tu pouvez m' envoyé des photos de tes connectiques station et ordi ca serais sympa !
j' ais installé aussi weavy heather mais impossible de lire les données ! faut il pour ca que les 2 sois connectés pour ca ?
j' ais voulu mettre le logiciel graph weather, une fois installé j' ai bien le tableau mais vierge !



Re : re question de connection Réponse #3 le: 02/08/2011 à 19:31:18
C'est normal que rien ne s'affiches vu que la station ne communiques pas avec l'ordi.Plusieurs ont des ennuis avec le câble série-USB.Essayez les autres ports USB dans bien des cas en le changeant ça fonctionnes.Normalement avec des pilotes à jour ça devrait fonctionner.Assurez-vous également d'avoir la dernière version des logiciels.   ;)



Re : re question de connection Réponse #4 le: 03/08/2011 à 07:06:06
merci !! je vais essayé !




Re : re question de connection Réponse #5 le: 03/08/2011 à 10:17:19
je peux branché la prise du  coté usb mais pas celle qui va à la station   station !! si je peux je t' envoye des photos de mes connectiques station et ordi portable !!



Re : re question de connection Réponse #6 le: 03/08/2011 à 10:48:13
Bonjour,

La connection avec la station se fait sur le coté gauche quand on regarde l'écran (PC/COM PORT - Port RJ11 - Dernier cable en bas à gauche sur la photo).

Cordialement.



Re : re question de connection Réponse #7 le: 04/08/2011 à 01:57:44
À moins qu'ils t'aies fourni le mauvais adaptateur... pschnell saurait mieux te répondre car de mon côté je ne connaît pas tellement les LaCrosse.   :P



Re : re question de connection Réponse #8 le: 04/08/2011 à 08:17:34
ok ! merci bien je vais lui demandé !!



Re : re question de connection Réponse #9 le: 04/08/2011 à 14:58:42
j' arrive pas à t' envoyé les photos de mes prises !




Re : re question de connection Réponse #10 le: 04/08/2011 à 16:18:01
Va voir tes mp.J'ai pu envoyer des images via Firefox car Chrome sembles bouder ce Forum....  :P



Re : re question de connection Réponse #11 le: 05/08/2011 à 12:38:58
Bonjour moi j'ai eu le même problème  c'étais le longueur du câble entre le pc et la station il ne faut pas plus que le câble fourni avec la station  et télecharger le vertion sur le site de lacrosse technology .
Voila si je t'ai épair  . A plus .



Re : re question de connection Réponse #12 le: 05/08/2011 à 19:55:40
bonsoir,

je suis désolé mais c'est totalement faux voir ici ;
http://www.station-meteo.com/forum/station-la-crosse-technology/connexion-capteur/msg2950/#msg2950

il est évident que LTC ne vas pas vous donner la réponse ;D ;D

je suis désolé de répondre avec retardement.

@+TITI



Re : re question de connection Réponse #13 le: 07/08/2011 à 17:59:53
En courriel j'ai pu enfin voir les images et là je comprends l'astuce...   ;)




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo