Problème de pluviomètre sur WS2355(Lu 10232 fois)

Re : Problème de pluviomètre sur WS2355 Réponse #15 le: 06/09/2011 à 21:49:38
Bonsoir,

Je me pose la question de la pertinence des données du pluviomètre contre le toit sous l'anémomètre. Ceci étant, cela n'explique toujours pas vos problèmes de la nuit. Avez vous reconstaté le problème?
Je pense qu'il serait bon de tester cette installation avec une transmission cablée pour écarter tous problèmes de transmission.
Personnellement, j'ai fais passé le cable par le coin d'une fenêtre (j'ouvre et je ferme sur le cable) sans aucun problème. Même temporairement, il serait bon d'essayer.

Bien cordialement.



Re : Problème de pluviomètre sur WS2355 Réponse #16 le: 07/09/2011 à 07:41:47
... Toujours le même problème cette nuit vers 0h40 ... Bizarre, quand même que ce soit toujours à peu près au même moment, non ?

Cdlt
Mike



Re : Problème de pluviomètre sur WS2355 Réponse #17 le: 07/09/2011 à 22:25:35
Effectivement.
Cependant, les graphiques indiquent qu'après 0h40, plus aucune mesure n'est faite jusqu'à 9h40 environ.
Déconnectez vous la station de votre MAC et de LWC? Utilisez vous alors les données stockées dans la mémoire de la station?

Cordialement.



Re : Problème de pluviomètre sur WS2355 Réponse #18 le: 08/09/2011 à 06:43:26
... A nouveau un pic à 23h40.
Cette nuit, j'ai éteins mon ordinateur mais bien avant 23h40. La station a donc enregistré les données puis l'ordinateur les a récupérées ce matin.
Ce qui est intéressant, c'est qu'à aucun moment, il y a un pic sur le graph d'intensité de précipitation.
D'autre part, lorsque j'édite les données avec le visionneur de données, l'erreur apparaît vers 21h50, heure à laquelle j'ai mis mon ordinateur hors tension après avoir quitté LWC2.
Peut-être y a-t-il là une piste.
Qu'en pensez-vous ?

Merci pour la constance de votre aide.  :)

Mike

« Modifié: 08/09/2011 à 06:54:11 par mikedave »



Re : Problème de pluviomètre sur WS2355 Réponse #19 le: 08/09/2011 à 07:41:18
Bonjour,

Effectivement, c'est une piste à creuser.
Quand je vois les graphiques générés, j'ai du mal à comprendre.
Je ne comprend pas à quoi correspond le 2ème graphique: mm/jour avec un axe des abscisses en heure. Pour ce qui concerne le graphique de l'intensité (Rainrate), il est normal qu'il soit plat quand la station n'est pas connecté à LWC. En effet, la station n'enregistre pas cette donnée en mémoire. Ce sont les applications (LWC, wview, ...) qui le calculent.
Toujours est il que j'aimerai savoir ce qu'en pense la communauté LWC : http://macweather.net/ (Echange en Anglais uniquement)
Si vous pouvez et vous souhaitez définitivement écarter un problème d'installation ou de votre station, je vous propose éventuellement d'essayer wview. Attention, pour l'installer et l'utiliser, il faut un peu de connaissance informatique (par exemple, savoir passer quelque commande unix dans le terminal)

Cordialement.
« Modifié: 08/09/2011 à 07:47:14 par Snoopy28 »




Re : Problème de pluviomètre sur WS2355 Réponse #20 le: 09/09/2011 à 06:51:14
...pic, cette nuit vers 23:45 ...

Mon ordi était éteint à cette heure-là.
La nuit prochaine, je vais déconnecter ma station physiquement du Mac et la placer ailleurs, dans la maison pour vérifier qu'il n'y a pas un problème d'interférence avec le wifi ou autre.

Si j'ai toujours un problème, je tenterai la connexion par câble.
Merci.



Re : Problème de pluviomètre sur WS2355 Réponse #21 le: 09/09/2011 à 07:23:46
C'est vraiment bizarre.
C'est toujours le même pic avec la même durée à des heures différentes.
Est ce toujours le même espacement de temps entre le moment que vous éteignez votre MAC et le début du pic? Il semblerait que oui. Si tel est le cas, je partirai sur un problème de mémorisation des données pluviométriques. Avez vous essayé de débrancher votre station pour complètement la réinitialiser?

Cordialement.



Re : Problème de pluviomètre sur WS2355 Réponse #22 le: 09/09/2011 à 11:01:38
Effectivement, la première chose que j'avais faite fut de réinitialiser la station mais je ne me rappelle plus si elle était branchée ou débranchée du mac au moment de l'initialisation ...

Je vais tenter la déconnexion physique ce soir pour voir.

merci



Re : Problème de pluviomètre sur WS2355 Réponse #23 le: 13/09/2011 à 12:10:54
Hello Snoopy28,
Je pense que mon problème est réglé. J'ai l'impression qu'il provenait de ruptures de connexions entre la station et le mac. La prise devait être mal enfichée. Ouf !

Merci, encore, Snoopy28 de m'avoir aidé à réfléchir constructivement à ce problème.
Bonne continuation.
Mike



Re : Problème de pluviomètre sur WS2355 Réponse #24 le: 14/09/2011 à 06:04:18
Content que votre problème soit résolu.

Bien cordialement.




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo