Nouvelle station WS2801(Lu 118519 fois)

Re : Nouvelle station WS2801 Réponse #90 le: 18/01/2012 à 10:16:34
Bonjour à tous,
J'ai toujours le même problème de transmition des données entre ma station et mon PC.

J'ai eu le service client de Lacrosse Technology, qui m'a dit que cela venait bien du fait que j'avais un Win7 64 bits, et que cela expliquait les données erronées ou la non transmition des données.
Je suis comme saint Thomas, je ne crois que ce que je vois, je vais essayer samedi prochain une utilisation avec Win Xp 32 bits, et je vous tiendrai au courant.

Merci encore.



Re : Nouvelle station WS2801 Réponse #91 le: 05/02/2012 à 10:01:17
Bonjour à tous,

j'ai très récemment fait l'acquisition d'une WS2801 (28 janvier 2012) et j'ai un gros souci : je ne parviens pas à connecter le pluviomètre à la base. Le thermomètre / hygromètre et l'anémomètre, aucun souci.
Avez vous déjà eu le même problème?

Merci de votre aide.



Re : Nouvelle station WS2801 Réponse #92 le: 05/02/2012 à 10:07:58
Bonjour,

vous êtes nombreux à constater que pour une sonde la connexion ne se fait pas. Je ne peux que vous conseiller de contacter LCT. Si au bout de plusieurs procédures d'initialisations le problème reste, il ne faut pas hésiter à contacter la société LCT.

Et ne pas vous laisser faire !. Quand je vois la réponse faite à jami12, le fait d'avoir un windows Seven n'est pas la cause. J'ai des utilisateurs sous W7 qui n'ont pas de problème !!.

S'il le faut, une lettre recommandée à votre vendeur fera certainement avancé les choses.

Phs



Re : Nouvelle station WS2801 Réponse #93 le: 05/02/2012 à 14:09:23
Merci,

J'ai envoyé un mail à LCT, j'attends le retour.




Re : Nouvelle station WS2801 Réponse #94 le: 05/02/2012 à 18:23:17
Bonjour à tous,

Même problème de mon coté. j'ai installé la station fin décembre et jusqu'au 27 janvier pas de problèmes particuliers. Surprise le 29 janvier entrant d'une semaine de vacances l'historique est arrété au 27 à 4H00. Autre surprise le 30, reprise des enregistrements à 0H00 mais jusqu'au 31/01 à 4H00. Depuis plus rien. Et je découvre également 12 enregistrements de données entre le 28/12/2001 et le 26/01/2002 ???
Si quelqu'un a la solution je suis preneur

Merci




Re : Nouvelle station WS2801 Réponse #95 le: 05/02/2012 à 18:45:11
Même problème pour moi avec ma WS 2801, plus de transmission de données entre la base et le pc au mois de décembre.j'ai renvoyé ma station au SAV car j'avais déjà eu de nombreux problèmes.Il m'ont renvoyé une nouvelle station et par miracle ça fonctionne.Conclusion ça venait bien de la station.



Re : Nouvelle station WS2801 Réponse #96 le: 05/02/2012 à 19:00:39
Bonsoir,

je ne peux que redire que ces stations sans fil (WS2800 et Ws2801) ont une sale habitude de perdre les connexions de leurs capteurs. Cela vient de m'arriver aujourd'hui. Plus rien. Un changement avec de bonnes piles neuves et tout fonctionne à nouveau. Mais j'ai cet avantage que ma station fonctionne depuis deux ans. J'ai eu quand même à changer tous les capteurs au bout d'un an 1/2.
La déconnexion peut-être passagère (qq minutes) ou de durée plus longue (jusqu'à 4h pour moi). Au dela, il faut remettre en cause les capteurs.
L'état des piles dans la sonde °C/Th est primordial !. En effet, c'est cette sonde qui regroupe tous les signaux des capteurs.

Tout cela pour dire que la qualité des transmissions n'est pas au top. De plus elles sont trop tributaire de l'environnement électromagnétique. Voir les sujets sur la Ws2800 sur ce forum

A+



Re : Nouvelle station WS2801 Réponse #97 le: 05/02/2012 à 19:45:02
Bonsoir Pschnell,

Faut-il mettre en cause l'état des piles quand la station fontionne correctement - je veux dire par là que sur le PC je retrouve dans l'onglet "Météo ambiante" toutes les données qui figurent sur la station (t° pluie vent)- . Il n'y a donc pas de problème de transmission entre les capteurs et la sonde C/Th ainsi que sonde C/Th et station. Seul problème : aucunes données ne viennent dans le fichier "historique".

A+  Merci



Re : Nouvelle station WS2801 Réponse #98 le: 05/02/2012 à 19:56:29
Bonsoir Aquari66,

Si sous HW tu as toutes les sondes, c'est que cela fonctionne très correctement.
Maintenant, il faut savoir où tu as placé le fichier des données (Menu principal -> Extra -> options, et c'est la deuxième zone
Il faut savoir, que les valeurs des enregistrements n'arrivent pas de suite après une déconnexion, mais au bout d'une trentaine de minutes.
Ensuite, je ne connais pas la fréquence que tu as défini pour les enregistrements (dans le même menu).

A+



Re : Nouvelle station WS2801 Réponse #99 le: 05/02/2012 à 21:36:36
Re bonsoir Pschnell,
Pour ce qui est du fichier des données, je n'ai pas changé l'emplacement du logiciel : C:\Users\COUCOU\Documents\HeavyWeather\History\history.dat.
J'ai laissé le PC fonctionner tout cet après midi et pour avoir plus de relevés, j'ai passé la fréquence à 1 minute.  Mais toujours 0 données dans le fichier history.dat
Par contre sur l'écran du PC tout en bas à gauche j'ai un message "Lancer l'application" est-ce normal?

A+




Re : Nouvelle station WS2801 Réponse #100 le: 05/02/2012 à 22:11:41
Re,

La message 'Lancer Station' est une mauvaise traduction de 'liaison station OK'.
A ta place, je supprimerai le fichier history.dat après avoir ponctuellement arrêté HW.
HW va le recréer.

Autre piste : Le fichier history.dat est bloqué par Windows qui considère ce fichier ouvert. Dans ce cas, fermer sa session sous windows et la réouvrir.

Si toujours rien au bout de 30mn : Allo LCT.



Re : Nouvelle station WS2801 Réponse #101 le: 05/02/2012 à 22:27:39
Re,

Je vais tenter ces 2 pistes sans grand espoir vu que j'ai déjà desinstallé-réinstallé HW et que depuis le 30/01 j'ai éteint et rallumé le PC plusieurs fois.
Je crois que le tel va fonctionner demain.

Merci pour tout.



Re : Nouvelle station WS2801 Réponse #102 le: 06/02/2012 à 16:24:43
Rebonjour à tous,
Je me sens moins seul! Aquari66 et Huron ont rencontré les mêmes problèmes que moi, exactement les memes problèmes.
Pour ne pas donner raison à Lacrosse Technology, j'ai tout reinstallé (suivant leurs conseils) sur un PC win xp 32 bits, et là surprise, rien ne se passe! aucun transfert de données! Interieurement je jubile, le problème ne vient pas de mon WIN 7 64bits!

Quand Aquari66 dit " Et je découvre également 12 enregistrements de données entre le 28/12/2001 et le 26/01/2002" J'ai exactement rencontré ce problème avant que le transfert ne s'effectue plus du tout.

Autre piste, LCT m'a demandé de verifier l'emplacement et le nom du history.dat, mais ca ne venait pas de là non plus.

Résultat des courses: Aujourd'hui le SAV de LCT vient de me demander de leur retourner ma station pour  "tests". J'espere que les tests ne seront pas concluants pour eux non plus, et qu'une nouvelle station me sera retournée, je croise les doigts, au prix que l'on paye l'appareil, on ne devrait pas connaitre de tels désagréments!



Re : Nouvelle station WS2801 Réponse #103 le: 29/02/2012 à 16:55:07
Fin mot de mes aventures...
Il y a 15 jours que j'ai renvoyé ma station chez Lacrosse, et je viens aujourd'hui de recevoir par la poste une nouvelle station toute neuve en remplacement de la déféctueuse (merci Lacrosse). Je croise les doigts et vais procéder à son installation ce week end, j'espère que celà sera la fin de mes soucis ...



Re : Nouvelle station WS2801 Réponse #104 le: 29/02/2012 à 17:38:33
??? Bonjour,
J’ai acheté une station météo WS2801 et je peux vous confirmer que l'utilisation du logiciel sous Windows 7 64 bits ne fonctionne pas. Après installation du logiciel, qui s'est déroulé sans problèmes, c'est la clé USB qui pose problème et qui n'est pas reconnu par Windows.
J'ai configuré HeavyWeather selon les indications de plusieurs utilisateurs, mais le logiciel est quand même "perdu" au niveau des dossiers par défaut de Windows 7.

 :'( Avec Windows XP ce n’est pas mieux ! La connexion entre la clé USB et la station n’a jamais pu être établie, mais la clé est au moins reconnue et installé.

 >:( Autre surprise: Avec la station météo il n'y a pas de logiciel livré sur un CD. Les liens Internet dans le mode d'emploi ne donnent AUCUNE aide ni de site valable pour le télécharger ou des listes qui n’existent pas! La recherche sur Internet donne quelques sites pour le téléchargement, mais lequel? Après avoir testé plusieurs versions de « HeavyWeather », j'ai abandonné, car on ne trouve pas d'aide valable ni de renseignements sur ce produit "Made in China" et cela veut tout dire, car la sonde Hygro-Thermo n'a jamais fonctionnée et les signaux des autres sonde sont coupés après peu de temps.

 :'( Pour le moment, cette station est une grande déception et semble d'une technologie veillotte et pas fiable du tout. Passer 1 jour pour faire fonctionner une station météo est trop! En plus, après 1 journée perdue, elle affiche de nouveau que des petits traits ---- et perd ses sondes. Donc, entre la station qui ne fonctionne pas et la liaison PC qui ne va pas, ce n’est pas terrible comme première expérience.
Je ne conseille pas les stations météo La Crosse car la qualité est à l’image du support sur leur site Internet : Insuffisant et inexistant, même pour un produit de cette gamme de prix !
J’ai travaillé professionnellement avec des stations météo et je comprends la complexité d’un système d’alarme météo fiable. Je suis quand même surpris, qu’en 2012 et les composantes électroniques qu’on peut trouver sur les marchés, qu’on n’arrive pas à fabriquer des produits mieux conçus et plus simple que le WS-2801.

 :-[ Après tout je me pose la question, y-a-t-il vraiment des gens qui ont pu utiliser cette station AVEC transferts des données sur un PC ? Je commence à douter après cet essai de mise en route peu réjouissant. La prochaine fois je devrais peut-être m’acheter une station pro, même si ça coute 4x le prix d’un WS-2801?

Est-ce qu’il encore de espoir qu’une personne vraiment compétente puisse m’aider. Comment faire fonctionner cette station météo y compris le transfert de donnée, sans message « Une erreur s’est produite. Essayez de nouveau » ?

Est-ce tout le produit WS-2801-IT n’est qu’un ensemble d’erreurs?
Je vais encore attendre la réponse de LC, mais je n'ai plus qu'une envie, revoyer tout ce bazar à l'expéditeur. Cela va encore me coûter 20€ depuis la Suisse!  >:( Pour le moment j'ai fait cadeau à La Crosse de 230€ + 30€ de frais et perdu 1 jour pour un produit vraiment pas "Pro" malgré son nom.

 ;) Un conseil: Ecoutez les gens sur ce forum. Les produit, pour lesquelles il n'y a jamais de réponse caires et simples, il ne faut pas les acheter, comme le WS-2801-IT par exemple!




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo