Nouvelle station WS2801(Lu 117144 fois)

Re : Nouvelle station WS2801 Réponse #75 le: 02/01/2012 à 10:14:56
Bonjour à tous, je suis nouveau sur ce forum et néophyte concernant les stations météo.

Je viens d'acheter la WS2801 et je n'ai pas eu de soucis majeur quant à l'installation de ma station, hormis peut être la procédure consistant à connecter la station au Pc (en effet il n'était écrit nulle part sur la notice qu'il fallait appuyer sur la flèche du bas pendant quelques secondes, j'ai d'ailleurs trouvé la procédure sur ce topic, merci beaucoup).
J'ai installé cette station dans une résidence secondaire où je me rend tous les week ends, avec pour but de pouvoir rapatrier les données sur pc via Heavy weather une fois par semaine.
Après un premier essai de rappatriement des données effectué deux jours après l'installation (installation le 25/12/2011 au matin et rapatriement des données le 26/12/2011 au soir), aucun soucis. Je suis donc parti le coeur tranquille.

Hier (01/01/2012) lorsque j'ai voulu rapatrier les nouvelles données, j'ai constaté plusieurs problèmes:
-plus aucune données après le 29/12/2011 15h00.
-un tas de nouvelles données présentes datant de dates antérieures à la date d'installation (entre 2002 et début 2011) sont présentes
-quelques données se situant dans la bonne plage de dates (entre le 26/12 et le 29/12) sont completement erronées température interieures de -26° et T° exterieure de -45°.(J'ai beau avoir installé ma station à 1000m d'altitude l'hiver cette année est particulièrement doux et le thermomètre n'est pas descendu sous les -3° depuis noël).
Quelqu'un a-t'il déja rencontré ce problème? Avez vous des idées?
J'ai pensé à une réinitialisation de ma station, mais je ne veux surtout pas faire de bétises...

Merci d'avance à ceux qui voudront bien m'aider.



Re : Nouvelle station WS2801 Réponse #76 le: 02/01/2012 à 11:31:50
Bonjour et bienvenu sur ce forum,

Pour les Ws280x, la perte des sondes est régulière. Quelque fois cela dure qq minutes, d'autre plusieurs heures. Je pense que le fait d'appuyer sur la basse n'est pas suffisant pour lancer la synchronisation. Il faut bien appuyer pendant quelques secondes sur cette flêche jusqu'à obtenir en bas de la console le message 'Syn-pc' mais aussi depuis HW, Extras, re-synchronisation lancer la synchro. Souvent il faut les faire deux ou trois fois . Cette procédure est obligatoire pour que la station soit mise à la bonne date. La date prise en compte est celle du PC. Aussi il est important que celle-ci soit correcte.
L'appui sur la touche 'set' de la station permet de relancer les transmissions Station/Pc mais pas la synchronisation.

Dernière chose : Lors d'une re-synchronisation complète comme je viens de la décrire, il faut attendre plusieurs dizaines de minutes (environ 1/2h) pour que le transfert des données soit complètement effectué.

En définitive, les synchro se faisant sur la date & l'heure, il est primordial que celles-ci soient correctes des deux côtés (Station et Pc).

A+



Re : Nouvelle station WS2801 Réponse #77 le: 02/01/2012 à 12:02:49
Merci pour cette réponse rapide.

Pour connecter la station au pc je pense bien faire, j'appuie sur la flèche du bas quelques secondes, (syn pc s'affiche dans le bas de ma station) dans les secondes qui suivent je clique sur extra>re-synchronisation>lancer synchro sur mon pc, je pense que celà fonctionne puisque j'ai à l'écran les données de ma station en direct. De plus dans les 10 secondes qui suivent le transfert des données débute, avec environ 80 jeux de données, ce qui correspond grosso modo a une donnée toute les deux heures depuis mon dernier chargement.
En revanche je n'ai pas pensé à re-vérifier la date de mon PC (elle est bonne en tout cas sur ma station).
et je n'ai pas laissé connecté plus de 15 mn environ mon PC a ma station, j'essaierai aussi de la laisser plus longtemps connectée.
un appui sur "set" pendant la connection je n'avais pas fait non plus, donc c'est à essayer.
Merci pour les pistes que tu m'as données.

J'essaierai ça le week end prochain, ça va faire long... et en dernier recours j'essaierai une réinitialisation, j'ai pas encore trop de données en stock, je peux me permettre de les perdre.



Re : Nouvelle station WS2801 Réponse #78 le: 03/01/2012 à 11:58:26
bonjour tout le monde et bonne année 2012

ma 2801 tourne maintenant depuis le mois d'août sans discontinuer, et de ce fait j'ai pas mal de remarques à faire pour apporter ma pierre à l'édifice.

Pour les Ws280x, la perte des sondes est régulière.
pour ma part, il est vrai que j'ai constaté des trous de données dans le logiciel de la station (HW), mais part le plus grand des hasards, comme j'ai pris la bonne habitude je pense de faire des sauvegardes régulières de mon history.dat, un jour j'ai eu un soucis et j'ai restauré le fichiers history et oh miracle, il n'y avait plus de trous ressent. en fait, les données comme on le sait sont stockées dans la mémoire de la station, et en restaurant un ancien history, j'ai de ce fait rechargé la mémoire et il n'y avait plus aucune erreur ni manque.

je pense que le problème vient d'un défaut d'interprétation des  données par HW, car j'ai pu reproduire à plusieurs reprise la chose, et je n'ai donc plus de trou dans mes données.
à savoir, pour ma part, en faisant un enregistrement tous les 1/4 d'heure, j'arrive à stocker 15 jours de données dans la station.

L'appui sur la touche 'set' de la station permet de relancer les transmissions Station/Pc mais pas la synchronisation.
excuses moi, mais l'heure et la date de la station sont automatiquement mis à jour lors de la synchronisation avec l'heure du pc et j'en suis sure, car au passage à l'heure d'hivers j'ai eu quelques soucis et c'est comme ça que je l'ai constaté.
L'appui sur la touche 'set' de la station permet de relancer les transmissions Station/Pc , et je crois que j'ai lu ça quelque part sur le manuel de la station, il faut attendre 30 minutes pour que le chargement des données de la station vers le pc se fasse, et c'est à peut le temps que met ma station.

j'insisterais encore une fois sur une chose très importante, et je pense que pschnell le re-soulignera aussi, il est primordial qu'heavy-weather soit toujours en premier plan, sinon pas d’enregistrement des données!!!!!!!!!!!!!

voilà ma pierre si ça peut aider!

iceman62



Re : Nouvelle station WS2801 Réponse #79 le: 03/01/2012 à 12:13:04
Bonjour,

Je reviens sur la touche 'set'. Avec ma Ws2800, je garantie que cela ne fonctionne pas pour la re-synchro.
Je précise : S'il y a eu perte d'enregistrement sur une période, les enregistrements ne sont pas rapatriés. Par contre avec la procédure complète de re-synchro permet de rapatrier tous les enregistrements absent au niveau de l'history.dat, sans changer de fichier .
Pour ce qui est de HW en premier plan, la prochaine version de Skin va vous apporter une aide car après plusieurs tests même avec l'usage d'un logiciel multi-bureau comme deskpot, Skin remet HW en premier plan si celui-ci n'y est pas.

A+
« Modifié: 03/01/2012 à 12:21:28 par pschnell »




Re : Re : Nouvelle station WS2801 Réponse #80 le: 03/01/2012 à 15:41:33
Pour ce qui est de HW en premier plan, la prochaine version de Skin va vous apporter une aide car après plusieurs tests même avec l'usage d'un logiciel multi-bureau comme deskpot, Skin remet HW en premier plan si celui-ci n'y est pas.
A+

ça c'est une très très bonne nouvelle , hâte d'installer la futur version :)



Re : Nouvelle station WS2801 Réponse #81 le: 05/01/2012 à 13:00:15
Bonjour,
Ayant fortement hésité à acheter la ws2801 vu les soucis rencontrés par nombre d'entre vous, je suis allé voir Météo France qui m'a renvoyé vers un opticien, très spécialisé. Celui ci m'a fortement déconseillé LCT pour les problèmes évoqués ici et par comparaison sur plus de 100 stations vendues, il a eu 20 retour de LCT contre 2 orégon et celles-ci à cause d'utilisation de piles rechargeable. donc mon choix tout naturellement vers orégon, car aucun problème de connexion et de transmission. Chez l'opticien, il n'arrête pas de passer des commandes car il est constamment dévalisé ! Ce sont les agriculteurs les principaux intéressant, normal : la Beauce...
Voilà, Bonne journée et meilleurs vœux à tous les forumeurs!



Re : Nouvelle station WS2801 Réponse #82 le: 09/01/2012 à 15:11:26
Bonjour, concernant mon problème de transfert de données erronées et de dates farfelues (cité un peu plus haut dans cetet discusion), après de longs moments de tatonnement, j'ai décidé de réinitialiser ma station, l'opération a réussi, et elle s'est reconnectée aux sondes.
Dorénavant, après synchronisation réussie avec le PC, (affichage de la météo ambiante à l'écran) aucun transfert de données ne s'effectue, cela fait pourtant 2 jours qu'elle fonctionne depuis sa réinitialisation, et j'ai laissé plus de 30mn de connection pc-station...

Avant de me retourner vers le services client de LaCrosse, je me pose une question: J'ai installé HeavyWeather sur un PC equipé de Windows 7 64 bits, or il est spécifié sur le site de LCT qu'elle est compatible avec windows7 32 bits... Pensez vous que ça pourrait venir de ça?

Dans ce cas là je pourrai alors envisager une installation sur un vieux PC équipé de windows XP.



Re : Nouvelle station WS2801 Réponse #83 le: 09/01/2012 à 16:19:52
Bonjour

même sous window7 64, cela doit fonctionner. Si tu regardes bien la racine de ton disque dur, il y a deux entrées pour les programmes : c:\Program Files (x86) et C:\Programmes. Le premier est pour les programmes 32 bits (Heayy Weather doit être dedans si tu regardes bien) et le second pour les programmes 64 bits. Actuellement il n'existe encore que très peu de programme écrit pour du 64 bits.

Lorsque tu redemande une synchro, en bas de la console, il doit y avoir si la connexion Station/Pc est en cours l’inscription  'PC'. Et en cours de demande de synchro (appui prolongé sur la flêche basse) l'inscription 'syn-PC'.

Attention : Le fait d'appuyer sur la touche 'Set' de la station ne fonctionne pas toujours et n'effectue pas forcement une réelle synchronisation. C'est pourquoi, il est préférable de suivre la procédure LCT : Appui prolongé sur la flêche basse pour avoir le symbole 'PC' et puis du côté PC, menu Extra, resynchronisation. Quelques fois (et même souvent la première fois il y a erreur côté PC. Dans ce cas reprendre la procédure.

A+



Re : Nouvelle station WS2801 Réponse #84 le: 10/01/2012 à 03:50:29
peut être une chose toute simple: clic gauche sur l'icône de HW et dans le menu choisir "résoudre les problèmes de compatibilité", ensuite suivre la procédure proposée par windows 7 qui sera, je pense et en cas général, de lancer HW en xp sp3, ce qui généralement fonctionne dans 99% des cas.

à essayer.

au plaisir!
iceman62




Re : Nouvelle station WS2801 Réponse #85 le: 10/01/2012 à 09:05:01
Merci iceman62, mais la compatibilité pour HW pro 2800 est inutile. Ce logiciel fonctionne très bien sous windows 7 sans utiliser un mode de compatibilité.

Les problèmes que peuvent rencontrés les utilisateurs sont généralement plus liés à des droits d'accès.



Re : Nouvelle station WS2801 Réponse #86 le: 10/01/2012 à 09:53:40
effectivement, les problèmes que peuvent rencontrés les utilisateurs sont généralement plus liés à des droits d'accès.
dans ce cas, en surtout sous W7 64bits, une réinstallation de HW en tant qu’administrateur (clic droit sur l'install et dans le menu choisir exécuter en tant qu'administrateur peut résoudre le problème.)

sinon, autre chose qui peut aussi résoudre le problème des droits d'accès, c'est de changer dans HW l'emplacement d'enregistrement de l'history.dat.

voilà pour moi il n'y a pas d'autre solution sous windows 7.

pour jami12, y a t'il un history.dat de créé par HW? par défaut, il se trouve dans "mes documents"/HeavyWeather/History.



Re : Nouvelle station WS2801 Réponse #87 le: 10/01/2012 à 10:19:36
Merci pschnell et iceman62 de prendre un peu de temps pour mon problème.
Lorsque tu redemande une synchro, en bas de la console, il doit y avoir si la connexion Station/Pc est en cours l'inscription  'PC'. Et en cours de demande de synchro (appui prolongé sur la flèche basse) l'inscription 'syn-PC'.
C'est exactement ce qu'il se passe, j'effectue un appui long sur la flèche du bas, j'entends un bip, je clique alors sur resynchronisation sur HW, j'attends 4 secondes, un deuxième bip se fait entendre, et il y a marqué PC en bas de la station. Et j'ai a l'écran les données de météo ambiante relevées en direct par la station.
Mais le history.dat reste désespérément vide... il reste à 0 jeu de données.

Si le problème ne vient pas du nombre de bits, peut être y a t-il un problème avec la datation, puisqu'avant la réinitialisation, aucune donnée n'était envoyée après la date du 29/12/2011, mais avant pas de problème apparent... il faudrait que j'esssaie de modifier les dates du PC pour voir, mais c'est pas une solution durable...
Concernant l'emplacement du fichier history.dat il est la ou tu dis iceman62. Faudrait-il le changer de place?



Re : Nouvelle station WS2801 Réponse #88 le: 10/01/2012 à 10:54:07
Re,

Si tu as suivis l'installation standard, le fichier history.dat doit se trouver à cet emplacement :
C:\Users\NomUser\Documents\HeavyWeather\History (avec NomUser : le nom de ton logging).

S'il est bien placé là, pas de problème de droit d'accès. Idem si tu es administrateur.
As-tu essayé de fermer HW pendant plusieurs minutes et avant de le redémarrer de supprimer le fichier history.dat. Une fois HW démarré, refaire une synchro. Autre piste : Es-tu sur que dans la config de HW (Menu Extra, Options) c'est bien le fichier history.dat qui est programmé (Zone enregistrement des données historiques) ?

A+



Re : Nouvelle station WS2801 Réponse #89 le: 10/01/2012 à 11:12:28
Effectivement je n'avais pas pensé à ça, j'ai réinitialisé la station, mais je n'ai pas pensé à supprimer le history.dat ancien.
J'avais vidé manuellement les données via HW. Je vais essayer ça, ça pourrait marcher.
Je n'ai pas accès a ma station ce matin, dès que c'est fait je vous tiens au courant, merci.




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo