Nouvelle station WS2801(Lu 114171 fois)

Re : Nouvelle station WS2801 Réponse #120 le: 19/05/2012 à 08:42:28
pour info il y a une super promo sur vente-privee.com du 19/5/12 au 23/5 je pense qu'au prix proposé ça vaut le coup  ;) j'en ai profité pour m’équiper (WS 2801IT)
amitiés du Périgord
Yves



Question WS2801 Réponse #121 le: 20/05/2012 à 18:37:50
Bonjour à tous.
Je possède une LCT WS2801.
Je suis inquiet quand je vais remplacer les piles dans la station de base.
Pour la sonde Thermo Hygro pas de souci en appuyant sur la touche pour initialiser les capteur.
J'ai testé.
Mais pour la station de base que va t'il se passer quant je vais retirer les piles?



Re : Re : Nouvelle station WS2801 Réponse #122 le: 21/05/2012 à 20:31:14
pour info il y a une super promo sur vente-privee.com du 19/5/12 au 23/5 je pense qu'au prix proposé ça vaut le coup  ;) j'en ai profité pour m’équiper (WS 2801IT)
amitiés du Périgord
Yves

Bonjour
Je vous donne mon expérience
Achat d'une station 2801 en décembre sur VP
Problème en avril (perte de connexion entre la base et les modules extérieurs), valeurs aberrantes...
VP ne fait pas de SAV, donc retour à LT (à mes frais)
Fin avril reçu nouvelle station qui ne fonctionne pas (aucune communication entre la base et le module extérieur)
Re expédition à mes frais à LT
Reçu il y a qqs jours d'une nouvelle station, connexions OK, mais décalages des sondes de Tint et ext de plus d'un degré
Là je capitule après des heures et des heures à essayé de faire fonctionner du matériel qui est plutôt un gadget qu'une station météo
J'ai démonté l'ensemble des modules :rien à voir avec du montage pro, plutôt du genre gadget Mac Do
La suite au prochain épisode...



Re : Nouvelle station WS2801 Réponse #123 le: 06/06/2012 à 19:48:59
Re bonjour
La suite pour cette 2801 :
Les nouvelles pièces fonctionnent (enfin) j'ai presque une station en pièces détachées HS:
les températures sont à environ 0.2 - 0.5°C par rapport à un thermomètre de précision étalonné, c'est donc plutôt bien et la différencse reste stable.
les sonde hygro c'est pas mal 75 pour 73 à la station météo de la base aérien à 5 km et des valeurs identiques entre les deux
pour la pression je ne sais pas mais une fois étalonnée sur la base aérienne elles restent identiques à moins de 0.2 hpa
Pour l'anémomètre : en voiture par la fenêtre avec une vitesse stable au GPS : je pensais avoir une catastrophe entre 20 et 100 km H mais c'est également plutôt bien même à 100 km/h
Pour le pluviomètre c'est également bon avec 1,5 litres d'eau versée très doucement (si le godet bascule trop vite il perd les basculements).
Donc en conclusion avec trois stations on peut en faire une qui fonctionne correctement, la dernière question  c'est pour combien de temps? la suite bientôt...   



Re : Nouvelle station WS2801 Réponse #124 le: 06/06/2012 à 20:05:22
Bonsoir,

Merci de ces précisions !. Maintenant, comme dit : pour combien de temps !!. Pour ma part deux pluviomètres en 2 ans 1/2 !!. Le second a à nouveau lâché le 28 avril (plus de transmission comme le premier). Deux anémomètres aussi. Pour la même raison!. Le second continu de transmettre mais encore pour combien de temps !!.

Hier j'ai fait une découverte : La station perdait de plus en plus souvent les sondes et de manière de plus en plus longue. Comme j'avais changé les piles le 28 avril, j'ai simplement retiré les piles de la station pendant quelques dizaines de secondes puis je les ai remise !. Depuis plus de perte des sondes !!!!. Je soupçonne un bug dans le programme de la station et le fait de retirer les piles cela fait un reset.

A+




Re : Nouvelle station WS2801 Réponse #125 le: 07/06/2012 à 13:48:37
 :-\ Bonjour,
voilà les nouvelles concernant ma station WS2801:
Après échange de quelques et e-mails, LCT m'a proposé de réparer ou échanger les pièces défectueuses. Le renvoie la station m'a toute même coûté 40 Euros depuis la Suisse!
 :D l'échange des 2 sondes défectueuses et le renvoi n'ont duré que 2 semaines malgré les formalités douanières. C'est un point positif!
 >:( Malheureusement l'emballage des pièces dans le carton d'origine a été fait à la va-vite et pour cette raison l'anémomètre a été cassé pendant le transport ! J'ai effectué 1 collage et pour le moment tout tient.
 :) La station fonctionne maintenant depuis 3 mois sans problème et toujours avec le 1er jeu de pile :D.
 :) Le transfert des données sur un vieux portable avec Windows XP démarre automatiquement après l'ouverture du logiciel. Comme d'autres l'ont déjà écrit sur ce forum, il faut juste attendre 1 petit moment et le transfert entre la station et le PC démarre sans problème.

 :P En ce qui concerne l'utilisation avec Windows 7 64 bits (Edition intégrale, pas familiale!!!), rien à faire, la clé USB n'est pas reconnu sur une station de travail professionnel (DELL Precision T5500). J'ai également essayé d'installer le logiciel et la clé USB avec le Virtual XP - Mode de Windows 7 64 bits. La machine ne reconnaît pas la clé USB fourni avec la station météo. Sous Windows Vista 32 bits je n'ai pas rencontré de problèmes d'installation non plus. Donc, je suppose qu'il y a un problème de compatibilité avec Windows 7 64 bits.

 :-\ En résumé, je suis moyennement satisfait de cette station météo. Il est regrettable qu'un produit ne soit pas compatible avec les systèmes d'exploitation en vente depuis 3 ans.

 ;) Les liens pour les téléchargements des logiciels sur le site Internet LCT sont très mal placées, tout en bas de page, pas visibles sur certains navigateurs. Il faut diminuer la résolution ou le zoom du navigateur pour afficher les boutons de téléchargements. J'ai découvert ce problème lors de mes essais d'installation sur différents PC avec différents systèmes d'exploitation et navigateurs Internet. C'est un point négatif que j'avais signalé dans ce forum.

Le service après-vente LCT est vraiment minimaliste et ne lit pas les lettres d'accompagnement, pourtant exigé dans leurs conditions générales de garanties. Pour une réparation sous garantie ils ont mis 1 facture dans le colis de renvoi. Ce papier, en principe destiné à usage interne, a provoqué pas mal de soucis avec les services de douane!!! Je devrais payer une 2ème fois la TVA et des frais de EUR 15! LCT à tout simplement perdu mes copies de facture et et papier de dédouanement que j'avais joint au colis! C'est du n'importe quoi et de l'incompétence pour une société qui fait de la vente par Internet au niveau international >:(

 :-X Finalement, avec 2 sondes défectueuses, les frais de renvoi très élevés, la perte de temps pour des courriers avec le service après-vente et les services de douane j'aurais pu m'offrir 1 station professionnelle :-[
Si vous avez la chance de tomber sur un carton d'un WS2801 en bon état, il n'y a rien à dire sur le rapport qualité prix de cette station. Dans le cas contraire, il vaut mieux choisir un produit d'un fournisseur avec un service et suivi des commandes de meilleure qualité ::)
« Modifié: 13/09/2012 à 13:37:31 par DG1000 »



Re : Nouvelle station WS2801 Réponse #126 le: 09/06/2012 à 10:52:16
je viens de recevoir la station ws 2801IT je vais l'installer la semaine prochaine je vous tiendrai au courant ,juste une précision sur les post j'avais cru comprendre que notre ami et modérateur pschnell abandonnait la ws 2801 si oui vers quoi t’orientes tu ?
Effectivement je pense que les lacrosse n'ont pas la fiabilité des vantage pro mais pour démarrer a pas trop cher je pense que c'est un bon tremplin et je me dis que sur les forums il n'y a que ceux qui ont des pb les autres se bornent a lire ou ne viennent pas forcement sur les forums c'est qd tu as un pb que tu n'arrives pas a regler toi meme que tu cherche comment faire en passant par les forums ;)
amitiés du Périgord
Yves



Re : Nouvelle station WS2801 Réponse #127 le: 12/06/2012 à 19:16:43
Bonsoir,
Je suis débutant et la ws 2801 est ma 1er station "pro". Je l'ai acheté sur vente-privée à 149 euros.
J'ai reçu ma station samedi, l'installation est terminé, tous c'est bien passé.
Je suis sous seven 64 bits et l'installation du logiciel Heavy Weather pro ws2800 v1.5.4 c'est faite sans problème,ensuite il fallait juste trouver qu'il faut appuyer sur la flèche bas de la station pour pouvoir synchroniser la station avec le logiciel.
J'ai maintenant installé skinWS2800, je tiens d'ailleurs à féliciter pschnell pour son excellent travail.
Les transmissions de données sont actualisé toutes les 5 minutes.
J'ai juste un doute sur les valeurs de l'anémomètre que me paraissent un peu basse, à confirmer avec un anémomètre à étalonné que je vais me procurer au boulot.
Reste à faire de jolie graphiques et à créer un petit site web  :)



Re : Nouvelle station WS2801 Réponse #128 le: 17/06/2012 à 20:22:46
Bonsoir à tous,

Ce soir j'ai voulu contrôler le bon fonctionnement du pluviomètre, j'ai vérifier:
- le basculement manuellement: 0.2 à 0.3 mm sur la base à chaque bascule pour 0.258mm théorique.

Ensuite j'ai mis 10 mm dans un pluviomètre manuel, que j'ai vidé doucement à l'aide d'une seringue dans le pluviomètre de la station
- 16 basculements
- 4.1 mm affiché sur la base

là je ne comprend pas : 0.258x16= 4.1mm donc OK

Mais j'ai mis 10 mm dans le pluviommètre.

Donc d'après votre expérience qu'est ce qui ne va pas, ai-je fais une erreur dans mon essai ?



Re : Nouvelle station WS2801 Réponse #129 le: 17/06/2012 à 21:13:33
Bonsoir,

Déjà, chaque basculement n'a pas exactement la même valeur. Cela est lié à la résolution des valeurs exprimées (.

Par défaut, à l'origine des ws280x, chaque basculement du pluviomètre correspond à 0.512 mm. Malheureusement la console multiplie par deux. LCT pour corriger le problème a, au cours de l'année 2010, décidé de modifier la sonde °C/%Hr pour ne prendre qu'un basculement sur deux (0.256 mm).

Maintenant 4.1 pour 10 mm : Cela ne me surprend pas vraiment !!. Cela est proche d'une division par deux !!.
Suivant la sonde °C/%Hr qui centralise les données du pluvio et de l'anémo, il y a une variable dans la base de registre a modifier ( HKEY_CURRENT_USER\Software\steidle new media gmbh\HeavyWeather\OldRainSensor ) est à mettre à un ou zéro. Pour le savoir, il faut regarder la référence de la sonde °C/%hr. Si celle-ci comprend un 'R', cela indique que les données du pluvio sont divisées par 2 (un basculement sur deux pris en compte).

Il y a deux choses à regarder :
 - La valeur affichée par la console
 - La valeur enregistrée dans le data-logger.

A+




Re : Nouvelle station WS2801 Réponse #130 le: 18/06/2012 à 16:59:06
Bonjour pschnell

Sur le T°/hyg il est bien noté 11/2010 (R)

Est ce que le data-logger c'est la fenêtre des données de HW ?
L'affichage de HW (fenêtre des données)est bien le même que celui de la console (ex: 4.1 affiché sur la console et 4.1 dans le tableau des données)

Par contre là je ne comprend pas:

- cette nuit il a plu entre 0h30 et 5h30, lorsque je relève l'ensemble des relevés j'obtiens 10.4mm sur HW et 9.61mm sur skinWS2800, le pluviomètre manuel indiquait cette après midi 10mm avec peut être un peu d'évaporation mais ça parait bon.

- Alors pourquoi lorsque je mets 10mm dans le pluvio de la ws2800 j'obtiens 4.1 à l'affichage et dans les tableaux de données.

- Peux tu me dire aussi ou se trouve le registre à modifier ( HKEY_CURRENT_USER\Software\steidle new media gmbh\HeavyWeather\OldRainSensor )

Merci



Re : Nouvelle station WS2801 Réponse #131 le: 18/06/2012 à 18:25:33
Bonsoir,

Réponses aux questions :

Est ce que le data-logger c'est la fenêtre des données de HW ? : Non, c'est la mémoire de stockage de la console qui permet de stocker plus de 1750 enregistrements lorsque la liaison PC/Station n'est pas effective.

j'obtiens 10.4mm sur HW et 9.61mm sur skinWS2800 : Cela est simplement un problème de résolution. Skin calcule les pluies avec 2 digits derrière la virgule, HW avec un seul digit

Alors pourquoi lorsque je mets 10mm dans le pluvio de la ws2800 j'obtiens 4.1 à l'affichage et dans les tableaux de données. : Je pense que c'est un problème lié à la prise d'un enregistrement sur deux. Mais vue tes manips je suis perplexe.

Peux tu me dire aussi ou se trouve le registre à modifier ( HKEY_CURRENT_USER\Software\steidle new media gmbh\HeavyWeather\OldRainSensor ) : Cela se modifie avec un utilitaire fourni avec Windows : RegEdit.exe que l'on peut lancer depuis le menu démarrer. ATTENTION : Il faut être administrateur et surtout ne pas modifier n'importe quoi !. Dans le cas contraire, il y a risque de planter Window.

A+



Re : Nouvelle station WS2801 Réponse #132 le: 18/06/2012 à 19:48:45
Pschnell

Comment consulter le data-logger ?

Alors pourquoi lorsque je mets 10mm dans le pluvio de la ws2800 j'obtiens 4.1 à l'affichage et dans les tableaux de données. : Je pense que c'est un problème lié à la prise d'un enregistrement sur deux. Mais vue tes manips je suis perplexe. En effet quand je fais 1 seule bascule la console incremente 0.2 a 0.3mm



Re : Nouvelle station WS2801 Réponse #133 le: 18/06/2012 à 20:15:37
Re,

pour le deuxième point je ne trouve pas d'autre solution. Mais je ne suis pas infaillible !.

Pour le premier point : le data-logger est régulièrement déchargé dans le fichier 'history.dat'. C'est la seule manière de visualiser cette mémoire. Mais bien sur après une resynchronisation Pc/station. Dans Skin c'est l'onglet des données brutes. En visualisant les données brutes sous Skin, un nouvel enregistrement arrive toutes les x minutes (x étant la fréquence d'enregistrement paramétré depuis HW (menu -> Extra -> Options -> zone interval).

A+



Re : Nouvelle station WS2801 Réponse #134 le: 18/06/2012 à 21:06:55
Merci pour tes réponses,

Bon, je vais attendre qu'il pleuve de nouveau pour comparer entre le pluviomètre manuel et celui de la station car les mesures que je lis sur la console et les données brut de HW et skinw2800 correspondent.

Mais c'est quand même bizarre que l'essai que j'ai fais avec 10mm avec une seringue ne correspond pas à la réalité (4.1 au lieu de 10mm) et qu'avec le cumule de la pluie de la nuit dernière les relevés sont bon.

 A+




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo