Meteohub et Weather Display Live(Lu 3601 fois)

Meteohub et Weather Display Live le: 08/08/2011 à 19:19:28
Bonsoir,
J'ai un petit souci avec Meteohub (sur Sheevaplug) et Weather Display Live.
J'ai fait la mise à jour de Meteohub ce week-end en version 4.7m. Il semblerait que depuis cette mise à jour, Weather Display Live aient des problèmes de compréhension avec les fichiers clientraw*.* générés par Meteohub.

Voici la page de Weather Display live http://emth92.free.fr/meteo/wdl/index.html
Vous pouvez voir qu'il manque des valeurs et que les min/max pour la température sont erronés.
Je ne vous parle même pas des records et des graphiques qui ne fonctionnent que pour l'heure en cours:-(

Je me demande si le fait de ne pas utiliser le pluviomètre ne sème pas la pagaille ? Pourtant je n'ai pas sélectionné le pluviomètre dans les instruments à suivre dans Weather Display Live. Par contre j'ai sélectionné deux sondes thermo/hygro supplémentaires.

Voici le fichier clientraw.txt généré par Meteohub pour WDL.

12345 5.4 14.8 292 18.1 42 1014.8 [day1_???_total_mm:-] {mathmax [month1_???_total_mm:0] [day1_???_total_mm:0] } {mathmax [year1_???_total_mm:0] [month1_???_total_mm:0] [day1_???_total_mm:0] } {math* [actual_???_rate_mm:0] 0.01666} {math* [day1_???_ratemax_mm:0] 0.01666} 22.7 53 [actual_???_temp_c:-] 0 - - 0 [seqday1_???_totalcumul_mm@1:-] 24.9 21.4 [actual_???_temp_c:-] [actual_???_temp_c:-] [actual_???_temp_c:-] [actual_???_temp_c:-] 53 63 [actual_???_hum_rel:-] 19 57 01 La_petite_Bodardiere-19:57 0 [actual_???_radiation_rel:-] 08 08 - - - - - - - 17.2 17.4 19.5 12.7 0 - 0 6.3 7.6 7.0 5.9 7.9 6.7 6.9 5.8 5.6 6.8 7.8 7.8 10.7 10.7 11.5 10.8 10.6 10.9 10.4 7.7 19.4 5.0 5240 08/08/2011 20.7 14.5 19.5 10.1 [actual_???_index:-] 6.3 7.6 7.0 5.9 7.9 6.7 6.9 5.8 5.6 6.8 18.8 18.5 17.6 17.4 16.4 16.1 16.0 15.6 14.3 13.5 [seqhour1_???_total_mm@1:-] [seqhour1_???_total_mm@2:-] [seqhour1_???_total_mm@3:-] [seqhour1_???_total_mm@4:-] [seqhour1_???_total_mm@5:-] [seqhour1_???_total_mm@6:-] [seqhour1_???_total_mm@7:-] [seqhour1_???_total_mm@8:-] [seqhour1_???_total_mm@9:-] [seqhour1_???_total_mm@10:-] 19.5 12.7 18.1 16.9 0 _ _ 247.5 _ 0 [actual_???_temp_c:-] [actual_???_temp_c:-] [actual_???_hum_rel:-] [actual_???_hum_rel:-] [actual_???_hum_rel:-] [actual_???_hum_rel:-] [actual_???_hum_rel:-] [actual_???_radiation_wqm:-] 23.0 21.0 - 1014.8 1002.8 15.4 18:58 05:28 - - 13.6 4.4 3.7 2011 _ 0 0 -1 293 248 248 248 248 248 248 248 248 248 [actual_???_hum_rel:-] [actual_???_hum_rel:-] 5.4 - 48.202500 -1.03 - 95.0 40.0 - 06:39 !!C10.37Of!!

Je vais remettre en route le pluviomètre quand je serai sur place pour voir si le problème ne viendrait pas de là. J'ai envoyé un mail à l'auteur de Meteohub mais il doit être en vacances, je n'ai pas eu de réponse encore.

Pourtant, avant que je ne fasse la mise à jour de Meteohub, WDL donnait bien les bonnes valeurs. Je le testais avec la version d'évaluation livrée avec Meteohub.

Qu'en pensez-vous ? L'absence de pluviomètre fout la pagaille ?

Merci,
Eugène.




 

x

Recevez les articles par mail

emailVous êtes passionné de station météo, restons en contact ...
www.station-meteo.com: le site de référence des stations météo